Video Screencast Help

SEP 12.1 MP2

Created: 04 Dec 2012 • Updated: 04 Dec 2012 | 10 comments

I upgraded my SEPM server from 11.0.7 to SEP 12.1.2 (MP2) this morning. It worked fine. Now I'm trying to upgrade my clients using the Install packages tab. I added the 32-bit and 64bit version 12.1.2015.2015 and my test client is not receiving the update. i have tried updating content and restarting my client machine. I know you coudn't upgrade from 11.0.7 to SEP 12.1.1 but you could to MP2 which I used. So I assummed clients would work.

I exported the package to a network drive and was able to upgrade another client without issues. I would rather do this through SEPM instead of walking to 70 machines and installing manually.

Any ideas how to get this to work.

Client version is 11.0.7200.1147

New version 12.1.2015.2015

Comments 10 CommentsJump to latest comment

.Brian's picture

Did you set an upgrade schedule? If so, uncheck it. Let the policy update and than force the policy update on the clients.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Beth Jones's picture

I did not set an upgrade schedule. I'll let my test computer on through the night to see if it updates. I added the package around 10:30am EST so I would have thought it would go through by now.

.Brian's picture

The client has a green dot and has the latest policy from the SEPM?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Beth Jones's picture

Yes, green dot on the client. Also showing green dot and online in the SEPM.

.Brian's picture

And has latest policy as well?

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

HI,

try this...

Upgrade clients to SEP 12.1 by Auto upgrade feature

https://www-secure.symantec.com/connect/articles/upgrade-clients-sep-121-auto-upgrade-feature

Thanks In Advance

Ashish Sharma

 

 

AravindKM's picture

Try by restarting few clients.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Beth Jones's picture

I restarted at least 2 times yesterday and it didn't work. But I left my machine on over night and when I logged in this morning it started the upgrade. So it just took a while. As long as I know it will eventually work for my other clients, that is fine.

I am testing on two other machines today so I will see how long it takes for them to recieve the update.

Thanks for everyones help.
Beth

Mithun Sanghavi's picture

Hello,

This could happen when -

- Upgrade schedule badly configured, OR

- DNS issues.

Suggestions:

- Access the install packages tab and remove the upgrade packages that has been added;

- Add the packages again;

- Set new period of time time for SEPM to provide the upgrade packages to the clients.

If the DNS error is shown in SylinkMonitor, try to add the SEPM's IP address and name into hosts file as workaround but also verify if the DNS server registries are correctly configured.

Reference Article:

Auto upgrade does not work when migrating from SEP 11.x to 12.1

http://www.symantec.com/docs/TECH172779

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

What is the schedule ?

Regards