Video Screencast Help

SEP 12.1 Network Threat Protection 'Configure Settings' greyed out on Windows XP clients

Created: 28 Sep 2012 • Updated: 09 Oct 2012 | 9 comments
rjac's picture
This issue has been solved. See solution.

System Information:

Symantec Endpoint Protection 12.1 (12.1.1101.401)
Microsoft Windows XP Professional Service Pack 3 (build 2600)

Application and Device Control Enabled
Firewall Protection Enabled
Intrusion Protection Enabled
Network Threat Protection Installed
Notes Scanner Not installed
Outlook Scanner Enabled
Pop3/SMTP Scanner Enabled
Proactive Threat Protection Installed
Sonar Protection Enabled
Virus and Spyware Protection Enabled
Download Insight Enabled


Since a definition update on 20th of September one of our customer has a weird problem. On XP machines the button "Configure Settings" for Network Threat Protection is greyed out. On his Vista systems he does not encounter this behaviour. We set Client Mode to Mixed Mode and selected everything for client control also, which did not have any effect on the problem at the xp machines.

Cleanwipe + Reinstall, Repair didn't help also.

Has anyone encountered the same issue?

Comments 9 CommentsJump to latest comment

Ashish-Sharma's picture


How many system having issue ?

Check Sep client policy no and SEP group policy no same are not ?

Thanks In Advance

Ashish Sharma

Mithun Sanghavi's picture


In your case, if the Client machines are Managed then these are taking the policies from the SEPM.

Check this Article:

Client cannot configure settings for Network Threat Protection after installing Symantec Endpoint Protection

Make sure you have proper user control set.
  • In Server Control, changes can be made to unlocked settings, but they are overwritten when the next policy is applied.

  • In Client Control, client-modified settings take precedence over server settings. They are not overwritten when the new policy is applied, unless the setting has been locked in the new policy.

Changing the user control level

Hope that helps!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

philip_lee's picture

It's possible that the user is logged in using a non-privileged user account (i.e.. normal user), which may have caused the options to be gray out.

rjac's picture

All Windows XP clients that were checked had this issue (more than 15) - we already tested mixed mode, and switched between server and client mode - no change at all.

The customer uses administrator accounts.

Weird problem...

rjac's picture

We tried Client Mode, Mixed Mode with Client Settings - no change at all.

Seyad's picture

Hi rjac,

Check if the IPS settings are locked in SEP Manager. If yes, unlock them.

Are Windows XP machines and Windows Vista machines reporting to the same group in SEP Manager?

If No, temporarily move a Windows XP client in to the Windows Vista group in SEP Manager and check. If that works, then the issue is in the policies of the Windows XP group.