Video Screencast Help

SEP 12.1 RU1 Clients hangs during system startup

Created: 19 Feb 2013 | 20 comments

Hi can anybody help me ?

We are using SEP 12.1 RU1 all our clients are getting hangs during system startup also getting hang around 1PM IST,we have disable scheduled scan but still we are facing the same issue,all our clients are running with 3 and 4 GB of RAM OS is WIn XP

 

BR

 

Lakshmanan

Comments 20 CommentsJump to latest comment

.Brian's picture

What components are installed?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

Can you confirm startup scanning has been scheduled or not?

What is scheduled at 1:00 PM?

Regards

Sumit G.

SameerU's picture

Hi

Whether you have configured def watch scan

Regards

 

Lakshmanan Sathyamoorthy's picture

Components which we have installed is

1)Antivirus & Anti Spam

2)Proactive Threat Protection

3)Network threat Protection

Also we schedule for the definition download around 1PM IST

Apart from this we disabled the scheduled scan & Startup scan

 

BR

Lakshmanan

 

Ashish-Sharma's picture

What happend if you have change definition download time schedule ?

That's the reson system are slow working on that time Try to set Different time none pick hours

Thanks In Advance

Ashish Sharma

 

 

Lakshmanan Sathyamoorthy's picture

Could you pls suggest the possible definition download time...

.Brian's picture

During your offices "Off" hours

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Lakshmanan Sathyamoorthy's picture

Thanks brian i got some idea but what can i do for systems hang during the system bootup bootup... :-(

.Brian's picture

In your AV policy, do you have Auto-Protect set to load when the computer starts or when Symantec Endpoint Protection starts?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

I'm not sure disabling Auto-Protect will be the answer. This provides real time protection so now your computers are essentially open to attack.

I would run a scan on one of the PCs to ensure it is not infected

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

How many clients are in your network and what is the heart beat setting.?

Regards

Sumit G.

.Brian's picture

What process is taking the CPU when the client is slow?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Those are Windows processes.

Is this happening to all PCs on your network or only one?

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

And were you able to run a malware scan on the affected? My concern is one may be infected, the Conficker worm specifically injects itself into svchost and utilises a good part of the CPU.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Lakshmanan Sathyamoorthy's picture

Dear Brian,

 

Problem only occurs during system boot up and around 1 PM after that the users can able to use thier system without any system performance issue i don think so which has been infected with some threats.

Ashish-Sharma's picture

Hi,

Check this artical

Troubleshooting slow boot times in Symantec Endpoint Protection and Symantec AntiVirus

 

Article:TECH106311  |  Created: 2008-01-20  |  Updated: 2011-09-27  |  Article URL http://www.symantec.com/docs/TECH106311

 

Thanks In Advance

Ashish Sharma