Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12.1 RU1 Not Accepting New Session Timeout Value

Created: 19 Dec 2011 • Updated: 12 Mar 2012 | 4 comments
This issue has been solved. See solution.

https://www-secure.symantec.com/connect/forums/sep...

 

I have followed instructions in above post, and I am still getting time out error.  I have also adjusted timeout value in Admin->Servers to "Never".

Senerio:

Running "Push" of clients to remote site, while waiting for individual computer authentication check, the webapp session will timeout, forcing me to restart the deployment process with fewer hosts, wait for them to complete, then add another batch to the list.  I can do about 12 hosts this way per batch.  This does not scale to a 350 host deployment per session (we have 11k hosts total to deploy).

Solutions off the table:

* Using SMS or SCCM to deploy instead of SEP internal deployment tool

* Using PSExec with batch file of hosts to push silent installer

Comments 4 CommentsJump to latest comment

Swapnil khare's picture

I am not sure but i think some setting in sms would make this working ,this doesnt look like Sepm issue if the time out is already changed .

Try smc forums

 

All the best

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Hackajar2's picture

UPDATE: Web console is not affected by timeout value in Admin -> Servers.  SEMP Java Console will follow this setting just file.

Workaround: Use Java Console when you require long timeouts for console (or never auto-logout).

Requested fix: Configure settings to allow web console to follow settings in "Admin -> Servers" or add note to auto logout feature noting that it only works for Java console.

SOLUTION
Swapnil khare's picture

Nice to hear your issue is fixed and thanks for marking this as solution this will surely help other admins if come across with similar issue .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

ScottM 2's picture

Seconded on the request to apply the timeout value to the web application, if you need to manage both 11 and 12.1 you have to choose where you will use the java app and go with the web applcation for the other.