Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12.1 with Scan Engine 4.3 or upgrade to 5.2?

Created: 18 Jun 2012 • Updated: 19 Jun 2012 | 2 comments
This issue has been solved. See solution.

Hi,

I have an old Ipswitch Imail 8.2 server running SAV 9 for OS and Scan Engine 4.3

for incoming mail. These two have worked together well. However, I'm evaluating

SEPM and SEP 12.1 and would like to know if Scan Engine 4.3 can coexist with

SEP 12.1 client or do I need to upgrade to Scan Engine 5.2? Is this even possible?

If an upgrade is needed, is the upgrade automated and seemless?

Thank you,

Jason

Comments 2 CommentsJump to latest comment

TSE-JDavis's picture

These two products don't have any interaction with each other, so it doesn't matter. That said, there should be no reason to stay on Scan Engine 4.3. Scan Engine 5.2.13 is the current version and you should absolutely consider upgrading since virus definitions haven't been tested against either of those products for a long timeand could stop working at any time. Scan Engine 5.2.13 also has more support for current file types, so it will be able to scan more files to make sure they aren't infected.

SOLUTION