Video Screencast Help

SEP 12.1 on a Windows 2003 Exchange Server?

Created: 07 Mar 2013 • Updated: 08 Mar 2013 | 9 comments
This issue has been solved. See solution.

Hi guys,

We have exchange servers with SEP 11 installed, we upgraded them to SEP12.1 last night and that caused the Exchange servers to reboot.

SEP12.1 package has all the features. What is the best practice to installing SEP12.1 on Exchange 2003 servers.

Thank you in advance.

Comments 9 CommentsJump to latest comment

Rafeeq's picture

Only AV / AS no ntp without testing rules.

Best Practices for Installing Symantec Endpoint Protection on Windows Servers

Eyal's picture

Usually after SEP has upgraded it requires a reboot I am not sure wheter it then forces a machine to reboot.

Can you please clearify this for me. These are the event logs from one of the Exchange servers.

Does SEP forces a machine to reboot?

Rafeeq's picture

it does require a reboot  but force reboot can be supressed while creating package.

Rafeeq's picture
Where to (How to) configure the client Restart Settings in SEP 12.1 - options available
pete_4u2002's picture

have you created a package with force boot?if not then it will not reboot unless you have scheduled

Eyal's picture

I was not the one who created the package so Im not sure but I think it was created with force reboot. Also from the Clients Tab >Policies> General Settings it's setup to Delay restart after 3 hours and then Hard Restart.So this explains why SEP forced the reboot.

Also just to confirm....The SEP best practice is to only instal Antivirus and Antispyware feature on servers,right?

 Does this apply to all servers or to Exchange servers only?

 Thank you

SebastianZ's picture

Would be applying as well to Exchange Servers. Please note though the AV protection provided here is only for the OS itself - to protect the Exchange funtionality you would need a separate product like symantec Mail Security:

Eyal's picture

Thank you everyone, I have rectified my policies regarding the reboot and I will create a correct package for the servers as advised.

Rafeeq's picture

So the policy was in place then ;) No issue. Happy weekend.