Video Screencast Help

SEP 12.1.1 not installing on XP SP3

Created: 02 Feb 2013 | 11 comments

Trying to install SEP 12.1.1 on a clients XP machine.

Initally the machine required a reboot but even after a reboot it isn't installing. I can find anythign obvious in the logs. Installing from C drive.

Attached is the Sep install logs

Comments 11 CommentsJump to latest comment

Ashish-Sharma's picture

Open registry and go to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\
hight light Session Manager on the right hand side delete the value

Also delete the same value from
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\Session Manager\PendingFileRenameOperations

Thanks In Advance

Ashish Sharma

Mansol's picture

I deleted that key however it still kept saying it was pending a reboot when I tried to install. Searching the registry for "PendingFileRenameOperations" found it in the keys not to restore folder only.

SebastianZ's picture

Try to remove this installation with cleanwipe tool and push the new install clean package:

ᗺrian's picture

Don't reboot after deleting the registry key. It comes back on reboot. Remove it, than install SEP.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mansol's picture

The key has not come back after a reboot. I attempted to install, error came back. Deleted those registry keys but the installer still detects pending reboots. i have lodged a support case.

Rafix's picture

Just use cleanwipe for SEP 12.1 not for 11 remember it. CleanWipe resolve many problems with SEP installation, just contact with Symantec Support they will give all nesseccary informations how to get this tool.

Ambesh_444's picture


Run latest clean wipe on the system  and reboot system twice, and then delete all entry from registry.

Then try to install the same.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Rafeeq's picture


  1. If HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired exists, right-click on the RebootRequired registry key and choose Export.
  2. Provide a different file name  for the exported registry key and click Save
  3. Delete the RebootRequired sub-key
  4. Install Symantec Endpoint Protection normally