Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12.1.2 failed to upgrade and killed the network connection

Created: 22 Feb 2013 • Updated: 22 Feb 2013 | 3 comments
This issue has been solved. See solution.

Hi All,

Can anyone please suggest me a help since I roll out the SEP 12.1.2 the workstation connection is not available, eventhough I have already reinstall the Intel NIC driver the network connection is not happening ?

/connect/imagebrowser/view/image/2704001/_original

see the screenshot, there are many broken NIC leftovers from the failed Symantec install on my WIndows XPSP3

when I try to uninstall the SYmantec broken NIC driver I got this error:

 

---------------------------
Device Manager
---------------------------
Failed to uninstall the device. The device may be required to boot up the computer.
---------------------------
OK   
---------------------------
 
I have run Cleanwipe.exe numerous time but it is still failed ?

Comments 3 CommentsJump to latest comment

SMLatCST's picture

Have you tried the below article?  There's a specific section decribing the remval of the Teefer drivers.

http://www.symantec.com/docs/TECH163585

SOLUTION
Mithun Sanghavi's picture

Hello,

Was there SEP 11.x install on this machine before??

Teefer2 belongs to the older version of SEP 11.x

Teefer3 belongs to SEP 12.1

Check this Article:

Cannot remove Teefer2 miniport while uninstalling the Symantec Endpoint Protection client

http://www.symantec.com/docs/TECH93348

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

John Santana's picture

Yes it is a comapnywide upgrade, somehow it failed with WIndows XP SP3 on Intel 82579 NIC driver.

so the solution was to manually remove / delete any Registry with "Teefer" keyword in it.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.