Video Screencast Help

SEP 12.1.2 Manager different languages (EN/DE)

Created: 09 Jan 2013 • Updated: 11 Jan 2013 | 6 comments
rjac's picture
This issue has been solved. See solution.

Two administrators at the customers' site are using the SEP 12.1.2 Manager Console by connecting via RDP to the Windows Server 2003 where SEPM is installed on. They have identical Client Systems and are using both german language settings on Windows. Now the weird situation:

  • Admin A connects via RDP to the SEP Server and opens SEP Manager Console. Console is showing up in german language.
  • Admin B connects via RDP to the SEP Server and opens SEP Manager Console. Console is showing up in english language.

They even use the same SEP Account to login into the console. Just different Windows Accounts to log on the server via RDP.

Is there a way to set a language in SEPM Console?

Normally it should use the server system language, except for reports and logs, which always display in the language that the management server was installed with.

Any ideas how to solve this?

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture


You can't set Different Language in SEPM Console.


Thanks In Advance

Ashish Sharma

SMLatCST's picture

The below MS article suggest that the language options can be set on a per-user basis:

It also tells you where to change the language and how to configure the default language for new user profiles.

SMLatCST's picture

Further to the above post, please see the below MS blog on setting the language for all users:

These posts are based off the assumption that the console is somehow detecting the language settings for each user and displaying based on that (unfortunately I can't seem to find any articles to confirm this behaviour).

Ashish-Sharma's picture


It's not possible you can't change SEPM console language.

Can Symantec Endpoint Protection Management servers that run in different languages connect to the same database?
No. All Symantec Endpoint Protection Management servers that connect to the same database must be in the same language.

Reference :

About Symantec Endpoint Protection and mixed language environments
Article:TECH102756  |  Created: 2007-01-29  |  Updated: 2012-11-29  |  Article URL

Thanks In Advance

Ashish Sharma

SMLatCST's picture

From what I can tell from the OP he is using only one SEPM, not multiple ones as described in that article (which is why I didn't link it wink).

From the description provided by the OP, he has 2 different users RDP'ing onto the same SEPM and opening the SEPM Console locally.  This being the case, I can see no reason for the language to be different between the two users other than if their profiles' language settings differ.  Like I said however, I can find no reference to support this behaviour, so my suggestion of links is based on speculation on the cause.

rjac's picture

SEPM Language is indeed connected to the settings from:

Customer tested to change the settings there, so changed the language in SEPM. Thanks!