Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12.1.2 (RU2) Migration

Created: 21 Nov 2012 • Updated: 21 Nov 2012 | 6 comments
This issue has been solved. See solution.

Hi,

Have udated SEPM 12.1 from RU1 MP1 to RU2. That went straight forward and all the clients are reconnected and showing the green dot. So far so good.

Went to use the autoupdate function to update groups with the latest agent version. Added the install package and left it for a bit. Checked in the properties of the clients. (It is a group of about6 machines that it is being tested on initially)

The properties shows the following:

Deployment Status: The client decided to accept the upgrade package

Deployment Message: Client has accepted upgrade package, version 12.1.2015.2015.

Deployment Target Version: 12.1.2015.2015

Deployment running Version: 12.1.1101.401

Yet if i check on the client, it is still showing the version as 12.1.1101.401 (Release), RU1 MP1. Ran update policy and liveupdate a few times. Once it mentioned something about a new package but still hasnt installed it. Rebooted a few times and still no joy.

Any ideas?

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

andrewparkes's picture

Also set the upgrade schedule to 0, as its only 6 machines so not going to flood the network if it does it all now.

andrewparkes's picture

Maybe I'm just being a bit impatient, but previous upgrades this has worked more or less instantly when testing it.

andrewparkes's picture

And now it works, so the solution is after waiting a while...write on a forum about it and it feels threatened into action :)

SOLUTION
SMLatCST's picture

The client upgrade should happen in a similar way to the 11 -> 12.1 upgrade in that a new folder called 12.1.2015.2015 appears in your SEP folder.

Is this happening on your test clients?  Prior to the creation of this folder, you should also see a "Downloads" folder appear, while it's caching the install files.

In addtion to checking for the above mentioned folders, you can also check for the sep_inst log file to see if any errors were encountered?

If you see no evidence of any of the above, then you'll need to enable sylink logging on your clients to see what else might be going wrong surprise

SMLatCST's picture

Oh, you've sorted it!

Is it possible that you've increased the size of the Download Randomisation window since the last upgrade you did?

andrewparkes's picture

Nah never changed anything, other than posting on here i just left it. Oh well, strange things happen lol

But now its working so happy days! Folder is created so all is well

Does this version perform any better or worse than the previous ones? Am about to find out but wondering if anyone else has an info on it? It certainly seems to open a lot quicker