Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12.1.2015.2015 version

Created: 29 Sep 2013 | 11 comments

We are using LUA v2.3.2 to pass updates to a computer with SEP v12.1.2015  The LUA has a download and distribute schedule that completed (assuming it got all updates for product SEP v12.1), but the SEP cannot find any new updates when it live updates to it.  The SEP client connects to LUA perffectly and downloads the 10 catalog files, but it shows 0 new updates when it is currently out of date.  What possible causes. has anybody solve this problem?

Operating Systems:

Comments 11 CommentsJump to latest comment

Ambesh_444's picture

Hi Solim,

Can you share the screen shot with us, So that we can check the problem.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

pete_4u2002's picture

have you checked the LUA to download contents for SEP 12.1 Ru2?

solim's picture

Yes of course. LUA download contents for SEP 12.1 Ru2. .. but show 10 download catalog with 0 updates.

In the path http://<server name>:7070/clu-prod  existing the SEP downloads.

solim's picture

Yes I check the LuA logs. There are everything is passed normally.    Attached  the LUA logs. Please see

AttachmentSize
LUA logs.rar 286.7 KB
Ambesh_444's picture

Hello Solim,

Please let me know which version of LUA you are using, you should use latest version of LUA.

Can you try to reinstall the LUA and check.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

nwranich's picture

I had issues in the past where I was downloading too many definition types with LUA and my clients were erroring out when downloading.  I had to stop downloading definitions for any SEP versions I was not currently using.  This may not be resolution, but if you are downloading more definition types that what is in use, it may not hurt to test only downloading what you are using.

Mithun Sanghavi's picture

Hello,

Check this Thread with similar issue - 

https://www-secure.symantec.com/connect/forums/sep-v121-unmanaged-doesnt-grab-new-updates-lua-232

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

StephanK's picture

Hi Solim,

can it be that the Database your SEPM uses is full?

That was the cause for me when I had update-issues on the SEPM once...

Regards

Stephan