Video Screencast Help

SEP 12.1.3 not installing on server, rolling back

Created: 14 Oct 2013 | 7 comments

We have some special purpose servers that are resisting the installation of SEP12.1.3.  The installer approaches the finish and then rolls back.  I have captured a log file

Operating Systems:

Comments 7 CommentsJump to latest comment

ᗺrian's picture

What OS?

Are you upgrading from a previous SEP version?

Install log shows 1603 error which can be due to multiple reasons. Have you tried running a cleanwipe?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.


You can contact Support for Cleanwipe which help to resolve your issue.



Please don't forget to mark your thread solved with whatever answer helped you.

AJ_01's picture

Run the cleanwipe tool and reinstall again

Need to contact symantec support

How to create a new case in MySymantec
Phone numbers to contact Tech Support:-
Regional Support Telephone Numbers:
United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000



A. Wesker's picture

Hi Far North Eric,

CleanWipe is basically the very last resort if it's still persisting after some troubleshooting steps and especially on a Server.

Can you provide the SIS_Inst.log because the SEP_inst.log provides very basic information that sometimes can be enough but strictly in some very specific situations.

SIS_Inst.log gather more information during the installation process.

You'll find out in %\ProgramData\Symantec\Symantec Endpoint Protection\12.1.3001.165\Data\Install\Logs\

Kind regards,

A. Wesker

Chetan Savade's picture


Thank you for posting in Symantec community.

As per the logs it seems you are trying to execute the setup file from a remote location.

\\dsc1sepm01\SEPm_12_Clients\Operations_Clients\Servers_64-bit\My Company_Operations_Servers_WIN64BIT\Symantec Endpoint Protection version 12.1.3001.165 - English\

Can you try to copy the setup file on the local machine and try?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

raju123's picture

As per the log find one soluton, try the below link.

Removal of SEP 12.1 client fails with error code 1603.
Article:TECH180344  |  Created: 2012-01-31  |  Updated: 2013-09-24  |  Article URL
raju123's picture

Please update the current status in thread or mark as Solved with the helpful one.