Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP and SEPM Migration Suggestion

Created: 15 Mar 2013 • Updated: 17 Mar 2013 | 6 comments
cetnamys19's picture
This issue has been solved. See solution.

 

Hi All,

 

I have some questions about recommendation on our architecture. Currently i have SEPM 12.1 ru1 mp1, SEP 12.1.2 RU1 MP1 client and some SEP 11 clients. Now we will have some windows 8 client which is only supported by SEP 12.1.2 RU2. I also have GUPs and LUAs running on SEP 12.1 RU1MP1. Now, what should i upgrade to 12.1.2 ru2? what can be remain as is?

 

Regards,

 

Operating Systems:

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

Upgrade the SEPM first followed by GUP & clients.

consoleadmin's picture

Hello

First step to upgrade the SEP Manager then upgrade the client which are running as a GUP role. Then upgrade the Client

Follow the bellow document for upgrade

Upgrading or migrating to Symantec Endpoint Protection 12.1.2 (RU2)

 

Article:TECH197426  |  Created: 2012-09-27  |  Updated: 2013-01-14  |  Article URL http://www.symantec.com/docs/TECH197426

Knowledgebase Articles for Symantec Endpoint Protection 12.1. RU2

https://www-secure.symantec.com/connect/articles/knowledgebase-articles-symantec-endpoint-protection-121-ru2

Upgrade process from SEP 12.1 RU1 MP1 to SEP 12.1 RU2
https://www-secure.symantec.com/connect/articles/upgrade-process-sep-121-ru1-mp1-sep-121-ru2
 

How do I create and configure a custom Symantec Endpoint Protection installation package in version 12.1?

https://www-secure.symantec.com/connect/articles/how-do-i-create-and-configure-custom-symantec-endpoint-protection-installation-package-vers

 

Forum

https://www-secure.symantec.com/connect/forums/symantec-upgrade-121-ru2

Thanks.

SOLUTION
cetnamys19's picture

Do i realy need to upgrade GUP and SEPM? I only need the minimum requirement since we need SEP 12.1.2 RU2 only because of incoming windows 8 client.

.Brian's picture

12.1.2 is the first version to support Windows 8 so you need to install this version on them.

Per this KB article, 12.1.2 can be managed by any version of 12.1

Managing Symantec Endpoint Protection 12.1 RU2 clients with earlier version managers

Article:TECH200234  |  Created: 2012-11-28  |  Updated: 2012-11-28  |  Article URL http://www.symantec.com/docs/TECH200234

 

So if you really can't upgrade than just get your Windows 8 clients on 12.1.2

So, no, technically you do not need to upgrade SEPM and GUP although it would recommended for best performance. It is always recommended to be on latest version.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

consoleadmin's picture

No, IT's not required you can able to manage sep 12.1 ru2 client with your old version.

Download the required client from fileconnect and install on the window 8 system then change the sylink file with current sepm to communicate

https://www-secure.symantec.com/connect/articles/latest-symantec-endpoint-protection-releases-symantec-endpoint-protection-121-ru2

Thanks.

AjinBabu's picture

Hi,

Please follow the Procedure for upgrading

1. Upgrade SEPM's

2. Group Update Provider

3. Update the clients

Some windows 8 features cannot Managed By SEPM 12.1 Ru1 MP 1, Eg OS name cannot report to existing SEPM , it will report OS as unknown

Regards

Ajin