Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

sep block autorun in umanage client

Created: 21 Jun 2013 • Updated: 21 Jun 2013 | 5 comments
This issue has been solved. See solution.

Hello,

When i trying to copy any sotware, atorun file not able to copied. Install SEP is unmanage.

How can i copy the files?

Comments 5 CommentsJump to latest comment

W007's picture

Hello

By default Application and Device control installed and will block copying of autorun.inf

http://www.symantec.com/business/support/index?page=content&id=TECH181428

check mithun comments

https://www-secure.symantec.com/connect/forums/allow-autoruninf-unmanaged-endpoint-protection-121-client#comment-6397701

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
raju123's picture

Unmanaged SEP 12.1 Client preventing copying autorun.inf files

Article:TECH181428  |  Created: 2012-02-14  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH181428
 
Chetan Savade's picture

Hi Coolwork,

Thank you for posting in Symantec community.

I would be glad to answer your question.

By default Application and Device control installed and will block copying of autorun.inf.

This article should answer your query.

http://www.symantec.com/docs/TECH181428

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

AjinBabu's picture

Hi, 

By default autorun.inf will block by SEP's application control policy.

If you want to copy then you should stop the service and copy then start the SEP.

Regards

Ajin

Mithun Sanghavi's picture

Hello,

Allowing all autorun.inf files is a security hole, a workaround would be to create a policy in a SEPM (if available) allowing specific devices through the rule.

In your case, since you have an unmanaged SEP client, you can either uninstall the Application and Device Control from Add / Remove Programs.

OR

Disable the Application and Device Control Policy by following the steps:

  1. Open SEP Client user interface.
  2. Click on "Change Settings".
  3. Click on the "Configure Settings" next to Client management. 
  4. In Client Management Settings screen remove the checkmark for "Enable Application and Device Control"

Reference: http://www.symantec.com/docs/TECH181428

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.