Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP blocks ping even if it is allowed

Created: 29 Sep 2013 | 6 comments

SEP Firewall blocks communication between Client A and Client B. When client A is trying to ping Client B. If the client B's firewall is on than Client A is unable to ping. When I set the firewall off on Client B than Client A can ping to Client B.

It's a public profile.The possible related rules are ;

Allow ping : Incoming 0 ICMP, ICMP 8 Both

Block local file sharing : TCP, 139,445 UDP, 138,139,445

Allow IGMP Traffic.

Block broadcast and multicast traffic 

Block All

I check the Client B's NTP logs. and when Client A is pinging it seems that Block local file sharing blocks the activity. Remote Port 138. 

How can I achieve this ?

Operating Systems:

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

which is the rule that blocks traffic , can you check from the logs?

.Brian's picture

Check your Traffic log to see what rule is triggering

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

IT_pro's picture

Hi,

I checked and it seems that Block local files sharing blocks the ping.

http://imageshack.us/photo/my-images/198/6qb.JPG/

But I allowed the ICMP Incoming 0 , ICMP 8 Both. 

IT_pro's picture

I Attached the Client A and the Client B's network activity.

ClientA.JPG ClientB.JPG
.Brian's picture

I'm not sure how that rule could be blocking ping. ICMP is not even included in that rule.

What happens if you disable that rule to test?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Do you need more assistance with your problem or were you able to get it resolved?

If you could post an update for followers of this thread that would be most helpful.

Thanks and take care,
Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.