Video Screencast Help

SEP can see the SEPM but the SEPM shows the SEP is disconnected.

Created: 11 Sep 2012 • Updated: 20 Sep 2012 | 16 comments
This issue has been solved. See solution.

We have a newly installed SEP.

Help > Troubleshooting... > Management shows it is connected to the correct server and the correct group.

It has a Green light on the shield.

 

The SEPM shows the SEP as a Disabled Endpoint.

 

I can reinstall but I cannot restart the server until the weekend so we want to avoid reinstalling.

 

It was installed using one of the installation packages exported from the SEPM and the same package was used for two other servers that are working.

 

 

Comments 16 CommentsJump to latest comment

AravindKM's picture

Did you try by deleting the SEP client from the console?

 

If not please try once.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

sandra.g's picture

Which version of the product, and which operating system/s? Is this only occurring with one clients, or all of them?

Given the lack of details provided, this is just a guess, but it sounds to me like the SEPM is unable to receive information back from the client beyond the inital check-in. Is the firewall (if it is not using the SEP firewall) on the server perhaps blocking TCP port 8014?

Which communications ports does Symantec Endpoint Protection use?
http://www.symantec.com/docs/TECH163787

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

Mohan Babu's picture

Delete the clients from the SEPM and run the Management server configuration wizard to resyncronize with Database.....

 

  1. Click Start > All Programs> Symantec Endpoint Protection Manager
  2. Run the Management Server Configuration Wizard
  3. Select Reconfigure the management server
  4. Click Next
  5. Continue through the remaining reconfiguration steps and re-enter the password for Database server.
  6. When the Management Server Configuration Wizard has completed, restart the Symantec Endpoint Protection Manager service.

It will resolve the issue. Make sure that you have the DB password before running Management server configuration wizard...

 

 

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

USAMax's picture

I have SEP 12.1 and Windows 2008 Enterprise running vertualy. I made the mistake of stopping the services on the SEPM and as others were logged in the service was stuck at stopping so I have the overnight crew restarting it.

USAMax's picture

Hey AravindKM it worked. I love seeing a one line solution. To anyone else reading this you should know that this took 1 minute to show up in the group it was assigned and 4 minutes to show in Home and Monitors as NOT disabled.

 

Thank you AravindKM and my thanks to everyone else for their contribution.

 

Dave

USAMax's picture

I spoke too soon, the client showed up as online but now the SEPM shows that the client is Offline yet the client still has a Green light on the shield.

USAMax's picture

40 minutes after deleting the client in the SEPM and right clicking on the shield in the SEP and choosing Update Plicies the client is back online with no intavention.

USAMax's picture

Sorry, the client has gone back to being Disabled on the SEPM.

Ashish-Sharma's picture

hi USAmax,

Are you using Image OS ?

Please try

How to repair duplicate IDs on cloned Symantec Endpoint Protection 12.1 clients

http://www.symantec.com/business/support/index?page=content&id=TECH163349

Thanks In Advance

Ashish Sharma

 

 

USAMax's picture

I don't believe the problem is with an image but we have a team that builds the servers so I cannot be sure. This article refers to cloning with the server so this cannot be it as SEP was installed after the server was built.

Ashish-Sharma's picture

Please try this process if you have received solution..

I am Sure problem are Image releated..

Thanks In Advance

Ashish Sharma

 

 

AravindKM's picture

Do you have a server certificate backup? If yes import it and run the management server configuration wizard once..

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Ashish-Sharma's picture

hi UsaMax,

any update on this ?

Thanks In Advance

Ashish Sharma

 

 

USAMax's picture

I contacted support and they had me send detailed logs. Now it has been passed up to the Engineers so I want to thank all of you for your help.

They did verify that the issue was not related to cloning but beyond that they don't know.

Ashish-Sharma's picture

hi,

If you have recieved solution for symantec support.

Please update solution,Your update will be help someone.

Thanks In Advance

Ashish Sharma

 

 

USAMax's picture

Symantec support engineer said there are several files that they show as corrupt.

 

  1. Uninstall SEP
  2. Delete all Symantec Endpoint Protection folders
  3. Delete the client on the SEPM
  4. Reinstall

This is IT 101 but as the client is a server I hoped we would not have to reboot.

SOLUTION