Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEP ccSvcHst runs with SSR vProSvc during backup and stalls backup (2% in 12 hrs)

Created: 18 Apr 2014 | 3 comments

Dell Presicsion 330 Wndows 7 workstation, 3 HD,  with SSR 2011 (because of older CPU) and SEP 2013 client (unmanaged) installed.

We have a long historyof successful SSR daily backups completing in < 1 hr.

Yesterday ran SSR restore on C: Last night's scheduled backup started at midnight and was only at 1% after after 8 hrs.  

Tack Manager showed ccSvcHst repeatedly running after short bursts of vProSvc action, with each process having almost equal very high I/O count. vProSvc logged 44 min of CPU time, ccSvcHst 30 min of CPU time, at point of aborting backup.

Something related to backup is invoking SEP. The result kills effective backup.

I need, and apprecaiate,  your wisdom about cause and fix. 

Operating Systems:

Comments 3 CommentsJump to latest comment

SK's picture

What product is the vprosvc process related to?

If you are not using the amt capabilities of your machine then disabling vpro maybe a good idea.

If you do use the amt functions, then you may need to configure sep in a way that it doesnt fight with that vpro process.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

TRaj's picture

I agree with SK.

Please configure your sep in a way that it doesn't conflict with vprosvc of SSR

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

TRaj's picture

Any updates here ?

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"