Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP client 12.1.2015.2015 communication troubleshooting problem

Created: 28 Dec 2012 | 17 comments

Hi all, happy New Year !

I had a problem with some client workstations.

In order  :

- install the client from the management server for a specific group.

- checking successful installation on the client system logs

- after installation make client workstation reboot

- client icon not displayed in SEP management console.

- I log on as administrator on client  workstation, start SEP client GUI, open tab Troubleshooting and see, that the client included in another group.

- but in SEP management console client icon not displaed in another group

- search client in SEP management database does not find

- I take SyLinkDrop and correct sylink.xml file. SyLynkDrop report - file replaced. But Troubleshooting tab displaed wrong group.

- I export policy and import on client. After import policy Trobleshoting tab display correct group and policy number and quickly return wrong group and policy number.

This sequence is independent of the operating system and it was fresh client installation or upgrade from version 11.0.6000.645

Any ideas...

Regards,

   Ub40

Comments 17 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Are your sepm AD intergated ?

Client ICON showing Computer mode or user mode in sepm console ?

SEP show at wrong Group, computer mode changed to user mode

Article:TECH188245  |  Created: 2012-05-08  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH188245
 

Thanks In Advance

Ashish Sharma

ub40's picture

Hi, Ashish.

Yes, but import OU not used. Client group build by spcific criteria

Ub40

Ashish-Sharma's picture

HI,

Client showing in sepm console Computer mode or user mode ?

Thanks In Advance

Ashish Sharma

Rafeeq's picture

may be its showing up in different domain

open

sepm

then click on domains

check if you have mulitple domains

if yes select the domain and administer that.

Ashish-Sharma's picture

Hi,

Try to only one or two client.

Exporet ne package and check

Create custom client install settings:

  1. Log on to the SEPM you wish to have manage the client.
  2. Click the Admin tab, then click Install Packages.
  3. Click Client Install Settings, then click Add Client Install Settings.... This will open the Add Client Install Settings dialog.
  4. At the bottom of the page under Upgrade Settings: select the setting Remove all previous logs and policies, and reset the client-server communications settings.
  5. Set all other options as desired.
  6. Click OK.

Export new sep client package as per artical

How to point clients to a new SEPM after decommissioning or replacing the primary SEPM.

Article:TECH92556  | Created: 2009-01-24  | Updated: 2012-06-21  | Article URL http://www.symantec.com/docs/TECH92556
 

Thanks In Advance

Ashish Sharma

Mithun Sanghavi's picture

Hello,

Is there a Replication set?

Currently, What version is the SEPM and that client running on?

In your case, check this Article:

Symantec Endpoint Protection clients can no longer communicate with Symantec Endpoint Protection Manager after Symantec Endpoint Protection Manager was upgraded from SEP 11 to SEP 12.1

http://www.symantec.com/docs/TECH156871

Did you work as per the Best Practices of Migration- 

Best practices for upgrading to Symantec Endpoint Protection 12.1.2

http://www.symantec.com/business/support/index?page=content&id=TECH163700

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

ub40's picture

Hi, Mithun

SEP Manger - fresh installation  12.1.2, Windows 2008 R2 Enterprise without any additional tasks.

All clients deployed from SEP management console on SEP Mansgement server.

On the client with wersion 11.0.6 before deploying I replace file sylink.xml.

Regards,

 Ub40

P.S. See you next year.

Ashish-Sharma's picture

Hi Ub40,

Kindly provide Sylink log

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Article:TECH104758  |  Created: 2008-01-18  |  Updated: 2012-08-20  |  Article URL http://www.symantec.com/docs/TECH104758

How to enable the Sylink logs from the registry

https://www-secure.symantec.com/connect/articles/how-enable-sylink-logs-registry

Thanks In Advance

Ashish Sharma

ub40's picture

Pete, Ashish !

I send this log in next year.

Naw last work day in this year and last work minute.

Happy New Year !

Ub40

ub40's picture

Pete, Ashish !

This is sylink log from problem workstation.

Regards,

  Ub40

AttachmentSize
dumpsylink.txt 135.96 KB