Video Screencast Help

SEP client compatibility with Server 2000

Created: 21 Oct 2011 • Updated: 19 Dec 2011 | 3 comments
This issue has been solved. See solution.

We have a server that is running Windows Server 2000 for a legacy application. I checked the system requirements for SEP and it does not list Server 2000 as a supported OS. Will SEP run on Server 2000? Will all SEP features run or only Antivirus and Antispyware? What about Intrusion Prevention?

Comments 3 CommentsJump to latest comment

P_K_'s picture

The earlier version of SEP (11.0.2) was supported on 2000.

http://www.symantec.com/business/support/index?page=content&id=TECH102334

It used to support Windows 2000 Professional, Server, Advanced Server, Datacenter Server, Small Business Server with Service Pack 3 or later

The new version of SEP is no more supported on 2000

http://www.symantec.com/business/products/sysreq.jsp?pcid=pcat_security&pvid=endpt_prot_1

I am sure it would be installed with all the features, but it would be an unsupported configuration.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

greg12's picture

The youngest SEP 11 version (11.0.7) is supported on Win2000:

http://www.symantec.com/docs/TECH165172

However, as Prachand said, SEP 12.1 doesn't support Win2000.

SOLUTION
Mick2009's picture

"Thumbs up" to the advice, above!

Followers of this thread may find the following two official Symantec articles interesting:

About Support for Microsoft Windows 2000 in Symantec Endpoint Protection 12.1
Article: TECH174069 | Created: 2011-11-10 | Updated: 2011-11-11 |
Article URL http://www.symantec.com/docs/TECH174069

How to Install Symantec Endpoint Protection v. 11.x from the Symantec Endpoint Protection Manager v.12.1?
Article: TECH174099 | Created: 2011-11-10 | Updated: 2011-11-11 |
Article URL http://www.symantec.com/docs/TECH174099

Please do let the forum community know if this has successfully answered the question / closed the thread! &: )

With thanks and best regards,

Mick