Video Screencast Help

SEP client corruption - Windows Vista and 7

Created: 09 May 2012 • Updated: 15 Jun 2012 | 5 comments
This issue has been solved. See solution.

We recently had an issue with our SEP Console not updating client. The issue was resolved by rebooting our SQL server. When this occurred it seems that while the SEP Console was upgraded to MR7 not all of the clients were. Some were still on MR6. When the updates began streaming across users running Vista or 7 with the MR6 client were experiencing issues such as the computer not shutting down properly(hanging) and a forced power down or reboot was required.

 

Has anyone else experienced this issue? I've run Cleanwipe and it's worked on some computers but not others. One computer is asking for ccApp.exe which doesn't sound right. Again this is only Vista and 7 clients. All XP computers seems fine.

Comments 5 CommentsJump to latest comment

Sumit G's picture

This problem is occur due to defintion file corruption. Kindly find the below link. It will help to clear the corrupted defintion. Try it on one system if it working then try on other

http://www.symantec.com/business/support/index?page=content&id=TECH103176&actp=search&viewlocale=en_US&searchid=1320508122368

Regards

Sumit G.

ag72's picture

Hi Sumitgupta786

Sorry for the delay.

Yes it seems your solution worked. I have tried on multiple computers and once completed the machines were able to receive new updates and stopped hanging.

Thank you so much!

SOLUTION
Sumit G's picture

Hi - Mark the helpful comment as a solution. so it help to other also.

Regards

Sumit G.