Video Screencast Help

SEP client installation rolls back

Created: 25 Jun 2011 • Updated: 02 Dec 2011 | 6 comments
This issue has been solved. See solution.

 I am having a very hard time trouble in Symantec Endpoint protection Small Business Edition   12.0.1 to install in win 7 OS.  I run the clients packs on win7 OS, the clients pack trying to run it with managed and unmanaged.  I've been trying to install for the past 5 days, nothing is working and I have no Anti-virus running on client.  I installed LU Setup with no problem and then tried install SEP but it keeps rolling back around 99% completion. I've run CleanWipe MSI Cleanup Utility and uninstalled all remnants of SEP. .  I've tried to look at the log files in SEP_INST and I am not getting any idea to resolve the issue.  I do not have any valuePendingFileRenameOperations registry value in the registry.  I am the administrator and have tried all suggestions in the forums and have not had any success.  After reading many blogs I see this is a total headache and on-going problem with SEP V.12x...Any help to get SEP installed would be greatly appreciated.

MK

Comments 6 CommentsJump to latest comment

Idimple's picture

Hello,

Try to download a fresh copy of 12.0.X install and do the install.

You can download the install file from,

https://fileconnect.symantec.com/LangSelection.jsp

If possible upload the logs,

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)
MKIT's picture

Dear All ,

 I had done a new installation with fresh downloaded copy of  12.0.1.  With managed and unmanaged installation. But it keeps rolling back around 99% of completion. This same SEP 12.0.1 completing the installation on server 2008 and clean installed windows 7  PCs.

Please find the attached SEP_INST log from windows 7 -  64 bit OS system.

Thanks  

AttachmentSize
SEP Log.zip 265.79 KB
Thomas K's picture

Please check this article for a possible solution.

http://www.symantec.com/business/support/index?pag...

Best,

Thomas

SOLUTION
MKIT's picture

Hi Mr.  Thomas,

Thanks for support.

After the modification in registry, SEP installation completed successfully.

Regards

Boby

MK IT

Thomas K's picture

I am glad to hear that.

Cheers,

Thomas

azraie's picture

Hi MKIT,

May I know what modification that you made on the registry? I'm facing the same issue. 2 of our computers kept on rolling back in the middle of installation. Here are few lines of the installation log from one of the PC:

2011-07-07-15-17-31-986 : ccLib::CRegistry::Open(101) : RegOpenKeyEx() != ERROR_SUCCESS, Software\Symantec\InstalledApps, 0x00000002
MSIASSERT - 2011-07-07-15-17-31-986 : CInstalledApps::GetInstAppsDirectory() : reg.Open() == FALSE: 
MSIASSERT - 2011-07-07-15-17-31-986 : CInstalledApps::GetCCDirectory() : GetInstAppsDirectory() == false
2011-07-07-15-17-31-986 : CInstalledApps::GetSymSharedDirectory() : "C:\Program Files\Common Files\Symantec Shared"
 
2011-07-07-15-17-31-986 : CInstalledApps::GetCCDirectory() : "C:\Program Files\Common Files\Symantec Shared"
 
MSIASSERT - 2011-07-07-15-17-31-986 : cc::StopServiceAndDepAtAnyCost(366) : Unable to openService ccSetMgr. Error=1060: 
MSI (s) (88:C8) [15:17:31:986]: Executing op: ActionStart(Name=InstallLiveUpdate_RB.FF07F38E_78C2_412E_B858_64488E808644,,)
MSIASSERT - StopCcSetMgrOnOverOrBrokenInstall: Unable to stop ccSetMgr: 
MSI (s) (88:C8) [15:17:31:986]: Executing op: CustomActionSchedule(Action=InstallLiveUpdate_RB.FF07F38E_78C2_412E_B858_64488E808644,ActionType=3329,Source=BinaryData,Target=UnInstallLiveUpdate,CustomActionData=C:\Users\ADMINI~1.PCD\AppData\Local\Temp\XNAKOVYS\LiveUpdate\lucheck.exe)
MSI (s) (88:C8) [15:17:31:986]: Executing op: ActionStart(Name=InstallLiveUpdate.FF07F38E_78C2_412E_B858_64488E808644,,)
MSI (s) (88:C8) [15:17:31:986]: Executing op: CustomActionSchedule(Action=InstallLiveUpdate.FF07F38E_78C2_412E_B858_64488E808644,ActionType=3073,Source=BinaryData,Target=InstallLiveUpdate,CustomActionData=C:\Users\ADMINI~1.PCD\AppData\Local\Temp\XNAKOVYS\LiveUpdate\lucheck.exe)
MSI (s) (88:C8) [15:17:31:986]: Invoking remote custom action. DLL: C:\Windows\Installer\MSIF960.tmp, Entrypoint: InstallLiveUpdate
LUCA: InstallLiveUpdate enter.
LUCA: C:\Users\ADMINI~1.PCD\AppData\Local\Temp\XNAKOVYS\LiveUpdate\lucheck.exe
LUCA: InstallLiveUpdate : CreateProcessAndWait( LUCHECK.EXE ) returned 206
CustomAction InstallLiveUpdate.FF07F38E_78C2_412E_B858_64488E808644 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox) 
 

Anybody please assist...