Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP Client not registering as a GUP

Created: 20 Feb 2013 | 8 comments


We are running SEPM 12.1.671.4971 with a GUP of 11.7.0000

this was working fine up intil the 2nd of Febroary and all of a suddent the GUP is not registered in the SEPM anymore. If I go to the properties of the client is shows "Group Update Provider: False".

We use location awareness and I have confirmed that the SEP client is detecting the correct location and is picking up the correct policy (using the policy serial number) however it still will not register as a GUP.

Can anyone help me on this?

Comments 8 CommentsJump to latest comment

Ashish-Sharma's picture


Try to upgrade your sep 11.x GUP to sep 12.1

Thanks In Advance

Ashish Sharma

Aeropars's picture

Is that really the only way around this? Its going to be very difficult to do this at this time. Surely if this was working correctly then we shoudl be able to get it working again?

If we was to upgrade to SEP 12 on the GUP, would this still serve SEP 11 clients?

Mithun Sanghavi's picture


To have the GUP working properly, SEP client has to be of same version of the SEPM.

In your case, SEPM and SEP client has be on the same version of SEP 12.1

Once the Client is SEP 12.1, it would still serve the SEP 11.x clients with the virus definitions.

Mithun Sanghavi
Senior Consultant

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SebastianZ's picture

I am assuming you have already tried to restart the GUP machine? Or at least restart smc service on it?

.Brian's picture

It doesn't necessarily have to be as I have lower version GUPs than what my SEPM. It is recommended to be on the same version so everything works happily together but not a requirement.

See this KB

Troubleshooting the Group Update Provider (GUP) in Symantec Endpoint Protection (SEP)

Article:TECH104539  |  Created: 2008-01-01  |  Updated: 2011-09-15  |  Article URL

You can turn on sylink debugging and post the log here

Use the GUP monitoring tool to check the health of your GUPs

SEP Content Distribution Monitor / GUP monitoring tool.

Article:TECH156558  |  Created: 2011-03-25  |  Updated: 2012-03-28  |  Article URL

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Aeropars's picture

Thanks for the update guys. I'm going to try one GUP upgrade and see how that works but I'd like to get the rest working without an update as its q large estate.

I'll post a sylink debug log shortly.

SameerU's picture


The GUP and SEPM version should be on same version, please upgrade which will resolve u r problem.

Also check whether port 2967 is openend bi-directional


Chetan Savade's picture


Please check this article

A Symantec Endpoint Protection (SEP) client no longer serves the Group Update Provider (GUP) after a service restart

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<