Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP client not showing up and display as in workgroup

Created: 25 Jan 2013 • Updated: 28 Jan 2013 | 8 comments
This issue has been solved. See solution.

I created an image with SEP Client installed, I use this image to deploy to multiple PCs, this is a migration from Windows XP to Windows 7. Some clients after migrated to Windows 7 don't show up in SEPM console. They origianlly show as offline, I deleted them and they are not showing backup! I tried to redeploy the client and SEPM console found the client but shown it with a workgroup name instead of the PC name.

How do I make them all showing up in SEPM? Thanks.

Comments 8 CommentsJump to latest comment

.Brian's picture

Did you see these KB articles regarding configuring SEP as part of the image process

Configuring Symantec Endpoint Protection 11.x client for deployment as part of a drive image

Article:TECH102815  |  Created: 2007-01-05  |  Updated: 2012-06-08  |  Article URL http://www.symantec.com/docs/TECH96808

 

How to repair duplicate IDs on cloned Symantec Endpoint Protection 12.1 clients

Article:TECH163349  |  Created: 2011-06-27  |  Updated: 2012-04-16  |  Article URL http://www.symantec.com/docs/TECH163349

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Apparently the SEP clients on cloned images all have the same duplicate hardware ID - in the end effect only one of the will appear inthe SEPM console at a time - you can fix this by following the below article:

http://www.symantec.com/docs/TECH163349 - How to repair duplicate IDs on cloned Symantec Endpoint Protection 12.1 clients

SOLUTION
cityboy's picture

Thanks, I got them all fixed with the tip from this link you provided, thanks SebastianZ

http://www.symantec.com/docs/TECH163349

 

SebastianZ's picture

Thats great news, glad to help. Please remember to mark the post that help you the most as solution - it will help other users maybe having the same issues.

cityboy's picture

Excellent tip, SebastianZ. Is there any way I do this remotely? I use Psexec and net stop but it does not work. I believe the service name is smcservice as I look it up in task manager. Thanks.

SebastianZ's picture

Cityboy, net stop will not work on SMC Service you need to do the smc -stop, smc -start -> have a look here:

https://www-secure.symantec.com/connect/forums/smc...

...make sure as well the tamper protection is disabled for this change - you can do this via SEPM policy or directly from client:

- on client: http://www.symantec.com/business/support/index?pag...

- from SEPM: https://www-secure.symantec.com/connect/forums/dis...

 

And then as soon as you are able to stop the smc successfully you can replace the Hardware ID as described in the previous post.