Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Sep client service problem

Created: 02 Jan 2013 | 23 comments

Hello

I have a problem that when I'm trying to stop the client service, it doesn't ask for a password requirement despite the fact I've defined in sepm to require that

Can please somebody help me?

Comments 23 CommentsJump to latest comment

.Brian's picture

Did you assign the policy to the group the client is in and does it correctly apply the policy? Verify policies are the same in both SEPM and client.

Is the client communicating with the SEPM (green dot showing)?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ajit Jha's picture

There could be couple of reasons:

1. Either the Clients are not properly communicating to SEPM.

http://www.symantec.com/business/support/index?pag...

2. The Policy which you have created may be not inherited by Client Group or may be the Policy serial Numbers are Different in Group and Clients.

http://www.symantec.com/business/support/index?pag...

 

Regard's

Ajit Jha

Technical Consultant

ASC & STS

pete_4u2002's picture

check the communication with client and SEPM

SEP 11 Client server troubleshooting
http://www.symantec.com/docs/TECH95789

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting
http://www.symantec.com/docs/TECH160964

Mithun Sanghavi's picture

Hello,

I agree with the above comments.

Also, check the client group policies correctly as it may happen that you may have applied the policy to the Parent group rather than child sub groups.

Verify if the latest policies are reflecting on the SEP clients.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

slava640's picture

hello,

I checked everything and all the settings are ok and the server communicates with the SEPM, this is really something strange.

Do you have suggestions?

Ashish-Sharma's picture

 

hi.

Are SEP client received policy ?

Please share screen shot where you can set uninstall password ?

What SEP componets do you have install ?

Thanks In Advance

Ashish Sharma

 

 

SMLatCST's picture

Can you verify that within the General Settings -> Security Settings that you have the correct tick boxes checked, then go onto checking the policy serial numbers (as below) please?

http://www.symantec.com/docs/HOWTO80910

Also, can you confirm if the client and SEPM are on the same version of the software, and advise what version that is?

AravindKM's picture

Is it happening for all clients?
Did you try by rebooting the client?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

slava640's picture

It happens to all clients and they all communicate with sepm.
I have also tried to rebooting the client but it doesn't help.
All clients are in the right location and all policy and security settings are ok.

Is there any fix maybe for that?

Ashish-Sharma's picture

 

HI,

What SEP componets do you have install ?

Try to export new package and install one client and check policy are applied or not

Thanks In Advance

Ashish Sharma

 

 

slava640's picture

I tried to install a new package but it didn't help.

My sep components are:
- Antivirus and Antispyware Protection (Without subsetting)
- Network Threat Protection
- Under Proactive Threat Protection I have choosen Application and device control

AravindKM's picture

Which is the version of your SEPM and clients?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Ashish-Sharma's picture

Hi,

What sep version are you using ?

It's SEP or Symantec cloud .

Also Check SEP client policy no and SEPM client group policy no are same.

SEPM Policy No

SEP client

If you are using Symantec Cloud read this thread otherwise Ignore

https://www-secure.symantec.com/connect/forums/uni...

Thanks In Advance

Ashish Sharma

 

 

slava640's picture

I use sep and the version is 11.6.
The serial numbers are the same.

Ashish-Sharma's picture

Hi,

Can you provide snap shot what setting do you have done ?

Thanks In Advance

Ashish Sharma

 

 

SMLatCST's picture

I think Ashish was after a screenie of the your Security Settings (where the password is configured) for the group containing your client, as well as ones confirming the policy serial numbers match for client and group.

GeoGeo's picture

Hi Slava, Where have you setup the request for password on the SEPM? can you provide a screenshot?

Have you set it up under general settings in the group the machines in?

General Settings.jpg

Please review ideas and vote there could be something useful :)

https://www-secure.symantec.com/connect/security/ideas

 

slava640's picture

Hi , my settings are like in your screenshot.

GeoGeo's picture

In the registry is the registry for the password set to 1?

1. Open the registry
2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC
3. Check the value for SmcGuiHasPassword is set to 1 or does this registry exist?

Might be if you have a policy to protect your registry from being updated might be preventing SEP itself from updating.

Please review ideas and vote there could be something useful :)

https://www-secure.symantec.com/connect/security/ideas

 

slava640's picture

Hi

The value in the registry was 0 and i changed it to 1

.But it doesn't solve the problem

?any idies