Video Screencast Help

SEP client Unstallation asking password

Created: 10 Feb 2013 • Updated: 10 Feb 2013 | 6 comments

By using SEPM 12.1 it have SEP client with password protect. SEP client got currept and it is not communicating with SEPM. While i am trying to unstall it is asking for a password. after provide the currect password it not uninstalling.

Regards

Harvansh Singh

Comments 6 CommentsJump to latest comment

.Brian's picture

If you don't have an uninstall password, change this registry setting.

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\AdministratorOnly\Security\UseVPUninstallPassword

Set to 0 to disable

Than uninstall

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ambesh_444's picture

 

Hello,

Please go through with bellow steps and let me know.

Start - Run

type smc -stop ( If it prompts for password; navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC, delete the smcexit key and then type smc -stop)
 
Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC
look for smcinstdata key; delete it.
 
Or ,
 
How to uninstall Symantec Endpoint Protection (SEP) client silently using the command line'Document ID:
 
 
http://www.symantec.com/business/support/index?page=content&id=TECH105827&locale=en_US
 

 

Uninstall Symantec Endpoint Protection Without a Password

 
http://helpdeskgeek.com/help-desk/uninstall-symantec-endpoint-protection-without-a-password/

 

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Mithun Sanghavi's picture

Hello,

I would suggest you to follow the Manual uninstall Procedure.

Check this Article:

Manual uninstall documents for Symantec Endpoint Protection

http://www.symantec.com/docs/TECH164769

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.