Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP Client on Win 7

Created: 18 Jul 2013 • Updated: 18 Jul 2013 | 8 comments

hello,

after the upgrade to SEP 12.1 RU3 i have this problem on all win 7 client:

the yellow shield don't appare near the clock on the application bar.

if i setted this (show notify and icon for SEP in notification area icons), after a reboot of the client this setting come lost (show only notify for SEP in notification area icons).
 

Operating Systems:

Comments 8 CommentsJump to latest comment

pete_4u2002's picture

you mean it does not show up even when you configure display the client ?

AndrewIT's picture

if i setted this (show notify and icon for SEP in notification area icons) the yellow icon appears, but after a reboot of the client this setting come lost (show only notify for SEP in notification area icons) and i cannot see the yellow icon.

pete_4u2002's picture

can you show the screen shot.

and also check if the client has the same policy as set on the SEPM.

AndrewIT's picture
is not a policy problem, all clients have the same policy (show icon on the client). after a reboot change a setting in windows control panel in notification area icons. every reboot set for SEP "show only notify"
 
but i want that this setting be "show notify and icon"
AJ_01's picture

See the link if help

Symantec AntiVirus Corporate Edition shield icon does not appear in the system tray

Article:TECH100205  |  Created: 2003-01-23  |  Updated: 2007-01-05  |  Article URL http://www.symantec.com/docs/TECH100205

https://www-secure.symantec.com/connect/forums/symantec-121-ru1-missing-tray-icon#comment-6499391

Regard

AJ

Mithun Sanghavi's picture

Hello,

Could you check if the "Symantec Management Client" and "Symantec Endpoint Protection" Services are running?

Since this issue is occurying only on Windows 7 machines, then you may try Turning off the UAC, Stop and Disable the Windows Defender services and Restart the client machines.

Secondly, make sure all your policies are locked in SEPM.

https://www-secure.symantec.com/connect/forums/block-users-ability-disable-symantec-endpoint-protection-clients-0

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Amod_p's picture

Hello,

Following steps works for  RU2.

Please do try following steps and update the status.

1. Bring up an elevated (Administrator) command prompt
2. Execute the following commands sequentially:
a. fsutil resource setautoreset true c:\
b. cd %windir%\system32\config\txr
c. attrib -r -s -h *
d. del *

3.Type: Cd c:\windows\System32\SMI\Store\

Machine
Type: Attrib –a –h –s *.TM*
Type: Del *.TM*

4. Reboot