Video Screencast Help

SEP Cloud update issued 9-12-2012 causing issue on XP workstations

Created: 14 Sep 2012 • Updated: 14 Sep 2012 | 6 comments

We have many of our clients calling in because of the SEP.cloud update that went out 9-12 to 9-13 this week. The SEP cloud update requests that the client reboot their computer after the update. When their computer comes back up, they get a pop-up which continuously comes up that says a file is missing. Our phone is ringing of the hook. With some clients we are able to have them move the pop-up message to one corner of their screen and keep working, others, we are having to uninstall SEP cloud, reinstall SEP cloud and tell them not to reboot their computers.

We've opened a case with SEP. cloud and they say that it has be escalated to development... that was yesterday. Unfortunately, we are losing money in the mean time having to uninstall and reinstall SEP cloud and explain to the clients that we are working with Symantec to get the issue resolved. This issue hasn't happened on Windows 7 computers yet.

 

The error is  "An installation package for the product Symantec.cloud - Cloud.Agent cannot be found. Try the installation again using a valid copy of the installation package 'Symantec Hosted Services' - Platform.Agent.msi

Does anyone have a good workaround?

                 

Comments 6 CommentsJump to latest comment

CrazyTech's picture

We are also getting this issue on XP.  Windows 7 is ok after reboot.

 

Eurisko's picture

Not really sure how that link was supposed to help with the posted topic.  Does anyone have a solution to the posted topic?

divernfl's picture

Symantec finally sent us a fix. It's a file called CloudMSIRepair.exe. It has to be downloaded into the C:\program files\symantec.cloud\platformagent directory and run locally on the computer. You will probably have to call Symantec to get the file. We have spent many hours on the phone with our clients running this repair and we're still getting calls and having to apply the fix. Symantec has not given me a time frame when they will automatically push out this fix.

.Brian's picture

Appreciate the update

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.