Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Sep communication failed not able to regain it through sylink replacer or package upgrade

Created: 14 Sep 2012 • Updated: 05 Mar 2015 | 5 comments
Samir-Ahmed's picture
This issue has been solved. See solution.


    We r using SEPM 12.1. i have more than 1000 sep clients, we had deployed stringent policies such as blocking write on C drive , now due to some problem the the communication has failed and to re-establish communication we tried to replace sylink file using sylink replacer 12.1 or upgrade package by slecting the option remove previous policies and communication settings. Since we have blocked the C drive none of the above methods r working. We manually replaced sylink files on some clients that helped in re-establishing the communication.Now since we have more than 1000 clients geographically distributed manually replacing the sylink file is not an solution. Please help me in this