Video Screencast Help

SEP does not install

Created: 16 Apr 2008 • Updated: 21 May 2010 | 2 comments

This is the first client that I have had a problem with installing SEP on.  I pushed the software package to the computer, SEP started the install process as usual, but near the end the progress bar stops then moves backwards and closes.  No error is shown on screen, there are no folders or entries in Add/Remove Programs for the software but the following entries in the event log show up:

Source: Service Control Manager
ID: 7009
Timeout (30000 milliseconds) waiting for the Symantec Settings Manager service to connect.

Followed by:

Source: Service Control Manager
ID: 7035
The LiveUpdate service was successfully sent a start control.

Source: Service Control Manager
ID: 7036
The LiveUpdate service entered the stopped state.

The system is completely patched from Microsoft Updates, no firewall is turned on, and like I said, out of 20 some workstations I have installed this on, this is the first to give me problems.  If anybody has any information that might help I would greatly appreciate it.

Thanks

Comments 2 CommentsJump to latest comment

NyukWoob's picture
I have (now had!) the same problem as you.  The progress indicator moves forward then reverses course and moves backwards.  If an Explorer window is open in the folder in which it's installing, you can actually see the files appear, then disappear.  I pushed the SEP out to four workstations.  All were successful but this one with this problem.  I had the same exact entries displayed in the Event Viewer as you.  A search of Symantec's Knowledge Base came up with nothing..  A search of the internet was how I found your post.  I was hoping for a solution on the web, but there being none anywhere I could find, I had to come up with my own, and this is how I did it:
 
1.  Create a Restore Point on the recalcitrant machine.
2.  Launch Add/Remove Programs Control Panel applet and remove all instances to NAV, SAV, etc.  I had no such entries.
3.  Start the computer in Safe Mode.  Open the Programs Files folder and delete to the Recycle Bin all folders that refer to SAV and NAV.  If Windows reports that it cannot delete a file, find the file and change its extension.  It refused to delete a DLL file so I renamed with extension of LLD.  When Windows insisted that now the LLD file is in use, I renamed the folder containing it and deleted that folder to remove the DLL, now LLD.
4.  While in Program Files, open the Common Files folder and delete the Symantec Shared files folder, renaming files and folders as necessary till all are absolutely deleted.
5.  Create another Restore Point.
6.  Clean up the Registry with Norton Utilities.  I had a 2002 stand-alone version of the Norton Utilities on CD.  I restarted the computer in Normal Mode and installed that software.  It may be old but it still works well.  Then I ran all Norton WinDoctor tests.  It found 1019 problems in six categories.  I let it fix all of these automatically.
7.  Restart the computer.
8.  Push SEP out to the workstation again.  For me at this point, it installed just perfectly and now works fine.
9.  Relax and take a good long break.
 
That's how I solved it.  I hope you can do the same.  Good luck and geek till it megahurts, NyukWoob
 
NyukWoob's picture
Whoops, missed something.  While in Add/Remove Programs, remove LiveUpdate, if it exists.  I had an entry for that so removed it that way.  Otherwise, may have to look for the LiveUpdate folder if such exists and delete it to the Recycle Bin as well.
 
Best,
 
NyukWoob