Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP GUP & Clinets are not getting update from SEPM

Created: 13 Dec 2012 • Updated: 13 Dec 2012 | 8 comments

Hi,

I have one SEPM server and approx 40 GUP at different locations. 20 days back everything was working fine, GUP and clients were taking update from SEPM server.

But suddenly one day GUP and clients stopped getting update from SEPM server. Liveupdate from internet is aslo enabled in our network, so systems with internet access are able to download updates from symantec.liveupdate. Problem is wirh machines not having internet access.

There is no issue of connectivity between Client and GUP, GUP and SEPM and Client and SEPM.

rgrds

Yogesh

Comments 8 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Are the computers, and the GUP in the same subnet?

Title: 'Troubleshooting the Group Update Provider (GUP) in Symantec Endpoint Protection (SEP)'
Document ID: 2008040113243148
> Web URL: http://service1.symantec.com/support/ent-security....

Check this artical

http://www.symantec.com/business/support/index?page=content&id=TECH104539

Thanks In Advance

Ashish Sharma

Ambesh_444's picture

Yogesh,

Are you able to telnet the GUP machine and SEPM from your clients machine?

and let me know which version of SEP you are using..

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

pete_4u2002's picture

Is the SEPM updated?

along with teh articles mentioned, refer the below one as well.

Troubleshooting Content Delivery to the Symantec Endpoint Protection client

http://www.symantec.com/business/support/index?page=content&id=TECH106034

if it does not help, pass on the sylink log

zafar1907's picture

Hi Yogesh,

Are you able to telnet 2967 port from GUP and client.

and your GUP is in same VLAN.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Mithun Sanghavi's picture

Hello,

Please make sure following configuration is done :

  1. The client acting as GUP and SEPM should be on same version
  2. GUP policy should be configured correctly
  3. Check Space on GUP machine
  4. Once the GUP is created ,reboot the GUP machine once
  5. In SEPM, Go to client tab and GUP client >> Right click and check if it configure as GUP, If it is the message displayed will be True .
  6. Make sure the communication is ok between SEPM and GUP
  7. If recent firewall or some changes were made to network might be affecting for the GUP which are configured
  8. Monitor Sharedupdates folder on the GUP client machine.
  9. Try creating a test gup

Check these Articles below:

Group Update Provider is not updating all the clients

http://www.symantec.com/docs/TECH140798

Troubleshooting the Group Update Provider (GUP) in Symantec Endpoint Protection (SEP)

http://www.symantec.com/docs/TECH104539

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

AravindKM's picture

In GUP whetr smc process is listening in port 2967?

Did you try by restarting GUP?

Which is the version of GUP,SEPM and clients?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Chetan Savade's picture

Hi,

Check this article

Test SEP to GUP and GUP to SEPM communication

http://www.symantec.com/docs/TECH153328 

Symantec Endpoint Protection: Troubleshooting Client/Server Connectivity

http://www.symantec.com/docs/TECH105894

Also if these articles are not helpful then pass on Sylink debug logs from 1 or 2 affected clients.

The only way to know what is really going on during the communication process is to enable Sylink debugging on a client that is not updating, allow debug logging to run for 10-15 minutes, then disable again. If you like you can attach the log to the thread for review.

How to enable Sylink Debugging for Symantec Endpoint Protection in the registry
http://www.symantec.com/docs/TECH104758

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

rs_cert's picture

Hi Yogesh,

Other systems are updated or not, which are not having any link with GUP and GUP systems?

Have you check the GUP Health?

What is the Current defintion on your Server?

Run the LUALL command on your SEPM server and check it's working fine on Server or not?

Kindly confirm.