Video Screencast Help

SEP Icon not displaying on client task tray

Created: 15 Sep 2010 | 9 comments
Kui's picture

The icon just disappeared. Processes are running and program is updating fine, can open it from Start menu and all seems well. However clients paranoid that they aren't being protected. How do I get the icon back on their task trays?

Comments 9 CommentsJump to latest comment

Mahesh Roja's picture

you are using?

If this Info helps to resolve the issue please Mark as Solution

Thanks

AravindKM's picture

Are you using managed it unmanaged?

If managed In SEPM go to Clients--->corresponding group---->policies--->location specific policies--->Client user interface control settings---->server control here you check the option "display the notification area icon"

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Mahesh Roja's picture

Try this once

1. Back up the Registry by creating a restore point. 
2. Go to Start > Run (or Windows-key + R), type in regedit and hit OK. 
3. Navigate to the key HKEY_CURRENT_USER\Software\Cla sses\Local Settings\Software\Microsoft\Wi ndows\CurrentVersion \TrayNotify. 
4. Delete the values IconStreams and PastIconsStream. 
5. Open up the Task Manager (Ctrl + Shift + Esc), go to the Processes tab, select explorer.exe and click End Process. 
6. Open the Applications tab and click New Task at the bottom-right of the window. 
7. In the message box that pops up type in explorer.exe and hit OK. 
8. Explorer.exe will reload, and the missing icons should now be back in the system-tray where they belong. 

 

Still does't work then go to add/remove programs repair the sep.

If this Info helps to resolve the issue please Mark as Solution

Thanks

mon_raralio's picture

I didn't find the key in the location mentioned above for the managed version...

I did, however, found that in:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify

and in:

HKEY_USERS\[user string]\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify

smiley

“Your most unhappy customers are your greatest source of learning.”

Rafeeq's picture

if you are in a remote desktop connection you wont see the icon

use the console session you should see the icon

start

run

mstsc /console

 

.Brian's picture

Do you have the option selected to hide the icon?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

mon_raralio's picture

I was going to say "Right click on Windows Taskbar > Click on Properties > and untick the Hide Inactive Icons"

but SEP icon should always show in the system tray whether or not there is any SEP related activity.

“Your most unhappy customers are your greatest source of learning.”

VKalani's picture

Do you see process, smcgui.exe running, in task manager?

Go to the  following:

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC

On the right hand side, make sure, SmcGuiIsSilent is set  to 0.

Also, trayIconDisplay is set to 1.

registry.JPG

-VKalani

.Brian's picture

Check within the location setting in SEPM. There is an option to hide the icon, make sure it is checked.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.