Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP Installation Fails

Created: 07 Aug 2014 • Updated: 07 Aug 2014 | 6 comments

Hi All,

I deployed SEP 12.1.4100.4126 on a Windows 7 x86  client, but the installation fails and on SEPM at the voice "deployment status" is written "Install failed, rolled back".

I tried to execute the clean wipe utility but the result is always the same.

I attach the file SEP_INST.LOG. What could be the issue?

 

Thanks

Comments 6 CommentsJump to latest comment

.Brian's picture

Could be the root cert issue Can you verify:

Certificate error occurs when attempting to install or upgrade Symantec Endpoint Protection

http://www.symantec.com/docs/TECH218029

Symantec Endpoint Protection 12.1 RU4 installation or migration on Windows fails due to outdated root certificate

http://www.symantec.com/docs/TECH217284

Do you have the SIS_INST.log file?

What error did cleanwipe give?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

Check this article based on your logs

Symantec Endpoint Protection Client installation failed: error ""Pending system changes that require a reboot have been detected" "

Article:TECH208775  |  Created: 2013-07-19  |  Updated: 2013-08-02  |  Article URL http://www.symantec.com/docs/TECH208775

thread - https://www-secure.symantec.com/connect/forums/upgrade-deployment-fail#comment-10053331

Regards

Sumit G.

James007's picture

Have you try install Locally ?

Try to install unmanaged client if installation sucess you can replace sylink.xml.

VoCa's picture

I followed those step to solve the issue:

  1. Execute CleanWipe in order to remove the files of the previous installation (with issues)
  2. Install the last version (12.1.4112.4156) of the SEP without NTP
  3. Add the NTP (from start >  control panel > Programs and Features > etc)
  4. Remove the SEP
  5. Execute the CleanWipe tool
  6. Reinstall the the SEP with the NTP
  7. The SEP works
RichC's picture

Where do I get the CleanWipe tool for the latest version?  I downloaded the latest 12.1.4 client from fileconnect.  That gives me 12.1.4112.4156, but the CleanWipe utility that it comes with will only work for 12.1.4100.4126 and older.....?

--->    i'm no stranger to slack, but i'm not a slacker

.Brian's picture

Call support for the download link

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?pag...

Phone numbers to contact Tech Support:

Regional Support Telephone Numbers:

    United States: 800-342-0652 (407-357-7600 from outside the United States)
    Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
    United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/support/contact_techsupp_s...

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.