Video Screencast Help

SEP installation failure

Created: 08 Aug 2013 | 11 comments

We have one client failed to uninstall SEP. Can see the SEP program folder is created, but the folder is blank
In the Start menu, there is Symantec Endpoint Protection.But sub-menu is empty. Any possible cause?

SEP version 12.1.2015.2015

Operating Systems:

Comments 11 CommentsJump to latest comment

Ambesh_444's picture

Hi,

 

Run the latest cleanwipe and then try to install the same.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

SymQNA's picture

any other suggestion? can refer to installation log? is it SEP_INSTALL.log ?

AJ_01's picture

You can remove the folder and registry from the system and try to reinstall.

share the sep_insta.log for the failure.

Regard

AJ

AjinBabu's picture

Hi,

What is showing on SEP_INST.log, please post the log.

Run a clean wipe and do the installation again.

Regards

Ajin

.Brian's picture

Post the SEP_INST.log file first

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Is the SEP installation stil listed under Control Panel -> Programs (Add/Install Programs)?

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

I would be glad to answer your query.

SEP is not installed completely.

Have you tried to repair the corrupt install by running the setup again?

You should refer the following article if repaired rolls back.

Identifying the point of failure of an installation

http://www.symantec.com/docs/HOWTO55376

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture

Hello,

Please let us know on what OS you are trying to install SEP on?

Please upload us the SEP_Inst.log and SIS.inst.log from %temp%.

These logs would provide us the root cause of the issue.

In case, it is a Windows 8 machine, check this Article:

Troubleshooting for failed install of SEP 12.1 RU2 client on Windows 8 (Win8)

http://www.symantec.com/docs/TECH206760

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

nwranich's picture

Can you verify in the install log that the install was successful?  If not, try running the newest version of CleanWipe to remove all existing installs of SEP and then reinstall.

Rusty.J's picture

The installation was not complete.

If the installtion rollsback during reinstallation try the following.

Run the latest cleanwipe tool

Dlete any existing symantec endpoint protection folders from the installation directory C:\Program Files\Symantec, C:\document&settings\all users\application data\symantec and also from C:\Program Files\Common Files\Symantec Shared (delete the symantec folders)

backup your registry and delete any entries of symantec endpoint protection in the registry ,and reboot your system

and try installing the SEP again.

Regards;

Rusty