Video Screencast Help

SEP Installation rollsback before complete

Created: 26 Sep 2013 | 10 comments

I'm at a bit of a loss.  Attempting to install SEP on WIndows 7 Pro x64 and it fails partway through and rolls back.  The error states the wizard was interrupted before it could completely installed. 
I've tried a few things that other people have had success with, but I haven't had any luck.
 

Operating Systems:

Comments 10 CommentsJump to latest comment

Jwelina's picture

Hi,

Please run latest clean wipe tool on the system and then try to install again.

Ambesh_444's picture

Hello,

Check with these thread, I hope these will help you.

https://www-secure.symantec.com/connect/forums/unable-install-symantec-endpoint-protection-rolling-back-action

https://www-secure.symantec.com/connect/blogs/how-install-sep-client-windows-7

https://www-secure.symantec.com/connect/forums/cannot-install-sep-client-windows-7-64-bit

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

SameerU's picture

Hi

What is the version you are trying to install

Regards

 

 

.Brian's picture

Are you still experiencing problems with the install?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

GeoGeo's picture

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

 

Article:TECH170259 | Created: 2011-09-23 | Updated: 2011-12-07 | Article URLhttp://www.symantec.com/docs/TECH170259

Solution

Possible workaround:

Create an install package or create a custom setting under the “Client Install Settings” options to not use “Add the program to the Start Menu”, leave this unchecked.

If the install is successful, manually create the shortcut on the desktop that points SymCorpUI.exe.

 

Please review ideas and vote there could be something useful :)

https://www-secure.symantec.com/connect/security/ideas

 

technical_specialist's picture

As per the log you have tried to installed the SEP Client Product Version: 11.0.6200.754 on Window 7 x64 bit that is not a supported version that why it rollback. So recommend you that try to install the 11.0.7 MP3/ 12.1.3.

Best is that you can upgrade your SEPM with Latest SEPM 12.1.3 this version have a lot of fixed which can create issue in older version

System requirements for Symantec Endpoint Protection and Symantec Network Access Control 11.0.6

 

Article:TECH131642  |  Created: 2010-01-13  |  Updated: 2013-05-25  |  Article URL http://www.symantec.com/docs/TECH131642

Below are the document which can assist you to upgrade

Migrating to Symantec Endpoint Protection 11.0.7300 (RU7 MP3)

 

Article:TECH199189  |  Created: 2012-10-31  |  Updated: 2012-10-31  |  Article URL http://www.symantec.com/docs/TECH199189

Upgrading or migrating to Symantec Endpoint Protection 12.1.3 (RU3)

 

Article:TECH206823  |  Created: 2013-06-03  |  Updated: 2013-10-14  |  Article URL http://www.symantec.com/docs/TECH206823

 

.Brian's picture

SEP 11.0.6200.754 is supported on Windows 7 x64. In fact, the first SEP version to support Windows 7 was 11.0.5. Unless of course he is using Windows 7 SP1, which is supported starting with 11.0.7. Even so, it doesn't it can't be installed. It just isn't supported by Symantec.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SameerU's picture

Hi

Recomend to upgrade to SEP 12.1.4

Regards