Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP installation trouble on Windows 7 Ultimate 64

Created: 18 Mar 2013 | 6 comments

I am having trouble with the SEP installation on Windows 7.  It gets part way through, and then says that the installation was interrupted.  I have read several posts and tried what they have suggested without success.  I have disabled user account control, installed LiveUpdate, and then tried SEP with the same result.  If I try to install again, it says there is a pending installation.  Below is a copy of the 15 lines above return value 3 of the installation log.  I think these values are from when I tried to install SEP the second time.  I deleted the log, rebooted the machine, and tried to install SEP again, with the same result, except that it did not create a log file.

IDCCA: HttpQueryInfo: 200 OK 0
IDCCA: CUploadFile::logout 200 OK
Action ended 21:44:32: preLaunchCond.87654321_4321_4321_4321_210987654321. Return value 1.
MSI (c) (68:18) [21:44:32:470]: Doing action: IsRebootRequiredOSAutoUpdate.B754A361_3344_430B_92FF_8F9A227A6B90
Action 21:44:32: IsRebootRequiredOSAutoUpdate.B754A361_3344_430B_92FF_8F9A227A6B90.
Action start 21:44:32: IsRebootRequiredOSAutoUpdate.B754A361_3344_430B_92FF_8F9A227A6B90.
MSI (c) (68:04) [21:44:32:470]: Invoking remote custom action. DLL: C:\Users\Family\AppData\Local\Temp\MSI2F7C.tmp, Entrypoint: IsRebootRequiredOSAutoUpdate
Action ended 21:44:32: IsRebootRequiredOSAutoUpdate.B754A361_3344_430B_92FF_8F9A227A6B90. Return value 1.
MSI (c) (68:18) [21:44:32:470]: Doing action: LaunchConditions
Action 21:44:32: LaunchConditions. Evaluating launch conditions
Action start 21:44:32: LaunchConditions.
Info 2898.For Tahoma8 textstyle, the system created a 'Tahoma' font, in 0 character set.
Info 2835.The control ErrorIcon was not found on dialog SetupError.
Symantec Endpoint Protection has detected that there are pending system changes that require a reboot.  Please reboot the system and rerun the installation.
MSI (c) (68:18) [21:44:37:961]: Product: Symantec Endpoint Protection -- Symantec Endpoint Protection has detected that there are pending system changes that require a reboot.  Please reboot the system and rerun the installation.

Action ended 21:44:37: LaunchConditions. Return value 3.

Thanks for the help

Operating Systems:

Comments 6 CommentsJump to latest comment

Ambesh_444's picture

Hi,

Please run latest cleanwipe on the system and reboot twice and then delete all SEP folder from the registry,

Then try to install sep I hope you will be able to install.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Rafeeq's picture

Delete these two keys and run the install

Installer Information - "Symantec Endpoint Protection has detected that there are pending system changes that require a reboot." when trying to install SEP 11.0 on Windows 7

 

http://www.symantec.com/business/support/index?pag...

.Brian's picture

Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\ and delete the PendingFileRenameOperations registry value from the right pane

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

It is recommended to upload the SEP_Inst.log file to us so that we could understand the root cause and assist you.

In your case, follow the steps provided below after you backup the registry enteries.

  1. In the registry, navigate to:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\ 

  2. Back up the registry key.
  3. Delete the PendingFileRenameOperations registry value from the right pane.
  4. Install the software without restarting the computer first (Restarting the computer may result in the registry key being placed back in the registry before installation.)
  5. Restore the registry key from the backup location.

Note: If you do not find the PendingFileRenameOperations registry value in the location above, this error message can be generated if the PendingFileRenameOperations registry value exists in the following location(s): HKEY_LOCAL_MACHINE\SYSTEM\CurrentSetXXX\Control\SessionManager\

Reference: http://www.symantec.com/docs/TECH95608

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

What is the version of SEP client you are trying to install

Regards