Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP keeps rolling back during install

Created: 26 Jul 2011 • Updated: 07 Aug 2011 | 4 comments
This issue has been solved. See solution.

I've been trying to install Symantec Endpoint Protection 11.0.6 on my new Windows 7 PC and it continues to roll back during the installation process.  Just when it gets to "Creating Install Cache" it seems to think about it and then rolls back the actions and does not complete the install.  I've tried to install LU first and then SEP but it still continues to get stuck at the same spot.

Any suggestions would be greatly appreciated.  Attached is a copy of the install log.

 

Comments 4 CommentsJump to latest comment

Rafeeq's picture

follow this doc and change the folder redirection value in the reg

 

Symantec Endpoint Protection (SEP) Client installation fails on LUCHECK 206

 

http://www.symantec.com/business/support/index?page=content&id=TECH122691

SOLUTION
P_K_'s picture

The log have this error

 

LUCA: C:\Users\Jamilla\AppData\Local\Temp\OGKTGDJH\LiveUpdate\lucheck.exe
LUCA: InstallLiveUpdate : CreateProcessAndWait( LUCHECK.EXE ) returned 206
CustomAction InstallLiveUpdate.479D9157_6569_48B2_97C9_6F35A45064AC returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 10:38:34: InstallFinalize. Return value 3.

 

Try this

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\AppData:
- Change the value=%APPDATA% to value=%USERPROFILE%\AppData\Roaming

Check any registry entries located in the key HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\ pointing to a folder has %USERPROFILE% as part of the value.
 

 

 

Symantec Endpoint Protection (SEP) Client installation fails on LUCHECK 206

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

.Brian's picture

Don't forget to mark that solution that helped you.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.