Video Screencast Help

SEP LiveUpdate Issue

Created: 14 Jan 2013 | 12 comments

Hi All,

Good Day!

I am facing a rather strange issue with my SEP Manager server related to the LiveUpdate. I am running SEPM version 12.1 RU1 MP1.

We have a LiveUpdate server connected to the internet directly and the SEPM server is configured to download updates from this LiveUpdate Server. The SEPM Server has access to internet via Proxy. Also, under the Admin tab of SEPM console, Servers --> Local Site --> SEPM Server --> Server Properties --> Proxy Server --> HTTP Proxy Settings configured as "Use custom proxy settings" with the Proxy IP and Port. 

The connectivity to the LiveUpdate Server from SEPM Server and to the internet via Proxy is working fine. 

 Also, in the SEPM Server, under the Control Panel--> Symantec LiveUpdate-->HTTP, I have selected the radio button "I do not use a proxy server for HTTP".

The problem is that every day when I come and check this setting under Control Panel--> Symantec LiveUpdate, it automatically gets changed to "I want to customize my HTTP settings for LiveUpdate" with the Proxy IP and Port configured. Because of that the LiveUpdate does not happen and I have to disable this setting and download the updates manually.

If I change the settings under Admin tab of SEPM console, Servers --> Local Site --> SEPM Server --> Server Properties --> Proxy Server --> HTTP Proxy Settings to "Do not use a proxy", this does not hapen. But then, the Windows Latest Symantec Version displays "Information is Currently Unavailable" on the Home page of the SEPM console.

I have attached the relevant screenshots. 

I would really appreciate if someone could assist me with this. 

Thanks in advance



Comments 12 CommentsJump to latest comment

Rafeeq's picture

 whatever you change in adim servers gets changed in control pannel as well. If you dont have sepm and want to configure proxy for liveupdate then you would go to control pannel to do that.

since this setting is for SEPM.

Configure proxy in admin -servers and do not change anything in control pannel

make sure you have set authentication for proxy as well.

fahmed's picture

Hi Rafeeq,

Thank you for the reply.

However, the LiveUpdate servers are internal and the SEPM cannot connect to them through Proxy. So, if I enable Proxy in the Admin --> Servers, it changes the setting in Control Panel as well. And because of that the updates are not getting downloaded.

Please advice how can I enable only the live update to be excluded from Proxy and the rest of the HTTP traffic goes through the Proxy. 



Rafeeq's picture

Have checked your settings in IE? for sepm if you able to access the clu-prod of LUadmin using browser it should be able to download the contents.  I dont know what proxy has to do for internal liveudpate administrator servers...

Ajit Jha's picture

Let me understand these points"

1. Is your LUA Server is able to Download the contents using Proxy?

2. If LUA is in Place then whats the need of Confuring proxy in SEPM?

3. Proxy is configured in LUA Server?


Ajit Jha

Technical Consultant


fahmed's picture

Hi Rafeeq,

Well, I cannot access the clu-prod through IE with Proxy enabled. But I can access if I bypass the LU server IP in the Proxy settings, or if I disable the Proxy. 

To make it more clear, when you enable to Proxy, the SEPM tries to reach the clu-prod via Proxy and it cannot as it is an internal server. In IE we can however bypass the internal IP; but we cannot do that in the SEPM. 

And, the access for SEPM to internet is via Proxy and hence it cannot get the latest definition if Proxy is disabled. 

Please suggest.



SebastianZ's picture

HI fahmed,

Did you try to set up access to internal LUA through FTP without proxy settigs and the rest of the traffic with proxy? This can be set separately in SEPM server properties.

I am not sure though what do you mean that the SEPM cannot get the latest definitions if Proxy is disabled? - but proxy must be disabled in order for your SEPM to reach the LUA and get those definitions, right?

SMLatCST's picture

Yeah, it's a shame the proxy settings within the SEPM settings don't have a "Bypass proxy for local servers" option like you do in IE.  Perhaps you can submit this as an "IDEA"?  The only way round it would be to make a configuration change on your proxy server to make it aware of the LUA as an internal site.

On a related note, most customers don't need to use the LUA.  Have you reviewed the below articles by any chance, is it possible you could just have the SEPM grab its content from Symantec LiveUpdate instead?

SMLatCST's picture

Further to my post above, the below article suggests the SEPM will honor the "Do not use proxy server for addresses beginning with..." option in Windows:

Make sure that section populated with the LUA's address and test

fahmed's picture

Hi Ajit / Sebastian,

My LUA Server has direct internet access without Proxy.

Yes, I agree that we do not need to configure Proxy as the LUA is internal. And as I have mentioned earlier, if I set the sever properties to "Do not use a proxy", it works fine. The SEPM can download the updates from LUA. 

The only problem then is that on the SEPM console Home, under Windows definitions, it shows, Latest from Symantec as "Information is Currently Unavailable".

So, I understand that SEPM takes this status directly from the internet and not from the LUA. For that it needs to go to Symantec site via HTTP and that requires Proxy. Since we have disabled proxy, it cannot connect and hence the status. Please correct me if I am wrong.

Hi Sebastian,

Let me check with the FTP option. I will update you. 



Rafeeq's picture

In SEPM do not set any proxy, since Luadmin is internal. so sepm should be able to take the updates for luadmin

In IE configure proxy so that you get the home page status right.

fahmed's picture

Hi All,

Thank you all for your inputs. 

It appears that there is nothing that can be done on the SEPM server end to bypass Proxy for local LUA.

The IE settings does not work becuase the SEPM console is not aware of that and it takes what is configured in SEPM Server settings.

I found this work around:

> Configured SEPM Server settings to use Proxy.

> Configured Proxy to forward LiveUpdate requests to internal LUA servers.

Now I am able to run live update. Need to observe and confirm.

However I am going to open a case with Symantec. Let's hear from them. 

Thanks again all.


SMLatCST's picture

I'm glad to hear my post helped and that you now have this working.

It's a shame to hear that the article I linked in my second post appears to be inaccurate now sad