Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP Manager, no computers listed in Computer Selection

Created: 11 Jun 2012 • Updated: 12 Jun 2012 | 13 comments
This issue has been solved. See solution.

I am running the client deployment wizard and I am at the stage for "Computer Selection". Browse network doesn't list any computers on the network, so I have to always search for them. It wasn't like this before.

 

Windows Firewall is off on Server and Clients. It wasn't like this before, and I have to manually search for every machine to add on to the Management Server, which is a pain in the butt. Any help please?

Comments 13 CommentsJump to latest comment

AravindKM's picture

Whether remote registry service is up and running?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

AravindKM's picture

On both..

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

MakuAruta's picture

Yes, remote registry is enabled both on SERVER and CLIENT machines.

AravindKM's picture

Which is the version of SEPM?

What is the OS of server and clients?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

MakuAruta's picture

SEPM v12.1 (12.1.6714971)

Server: Windows Server 2008R x64

Clients: Windows XP Professional SP3 and Windows 7 Professional SP1 x64

MakuAruta's picture

Disabling UAC and doing what the KB article mentioned made no difference. The "Browse Network" tab is empty (even though I can browse the network and see EVERYTHING through Windows), and the only way to see/find clients is to use the "Search Network" tab.... I didn't have to do this before.

Simpson Homer's picture

The issue is not with Symantec Manager it's with the Microsoft Windows Network.

Please check if you can browse your network

MakuAruta's picture

I don't think this is the issue. I can browse the network just fine on the server. I can see all my clients and other servers on the network. Network Discovery is enabled.

Mithun Sanghavi's picture

Hello,

I would request you to try deploying SEP via Push Deployment Wizard.

Check this Article:

Overview of Push Deployment Wizard in Symantec Endpoint Protection 12.1

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

MakuAruta's picture

I will download and try this out. Thanks. Although, it may be an alternate method, but doesn't really 'fix' the SEPM manager not showing the computers on the network via SEPM console.

MakuAruta's picture

So I tried running the Push Deployment Wizard and I ran into an issue. The server couldn't see the Computers on the network, complaining that the "Computer Browser" service needs to be enabled.

I checked it out, and somehow, the "Computer Browser" service was "disabled". I re-enabled it back on and started it back.  The Push Deployment Wizrd still didn't load the list of computers, but it attempts to (loading/hourglass shows up).

I started the SEPM Console again and did the Client Deployment Wizard again. Browse Network>Microsoft Windows Network (it will load/scan) and only the top level forest domain controllers and forest servers are visible at the moment... At least this has gotten me somewhere, where this wasn't even loading at all. Through Windows Explorer, I can see all the machines (top forest, and child domains). It seems like it's taking a while for SEPM and the Computer Browser service to go through all the machines in the whole domain. So, it looks like it was this service being disabled causing the browsing network issue, although, the list isn't populated with all the machines I used to see a few weeks ago.

SOLUTION