Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP notification risk alert reports are empty

Created: 04 Dec 2012 | 4 comments

Server 2008 R2, SEP 12.1.671.4971 on about 455 workstations and 100 servers. I am getting the report but there is no content listed knowing that there have / had risks. I noticed them on the Home page, but not in the notification email. Again the email is coming through, but no content. I have looked at several online suggestions, but really nothing fits the bill. Any help will be greatly appreciated.

Comments 4 CommentsJump to latest comment

.Brian's picture

Sounds like it may be just a cosmetic issue. Can you try upgrading to 12.1 RU2?

Does the alert contain anything at all? A PC name? If so, check the client to see if it really generated an alert.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

buknrut68's picture

It will list the Header columns and all, but no content. There are entries on the home page. I have call to tech support, so am waiting for that. I have been reading and said to enable Trace, but would like to know if any affects that will cause on our network.

 

Rafeeq's picture

have you tried disabling IE enhanced security and then opening up the report?

Mithun Sanghavi's picture

Hello,

Migrate to the SEP SBE 12.1 RU2.

Secondly, Does these Notification say "Nothing to Report"?

Let us know if Migration to SEP 12.1 RU2 helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.