Video Screencast Help

SEP requires a restart - SBS2011 Client Install

Created: 14 Jun 2013 • Updated: 20 Jun 2013 | 9 comments
This issue has been solved. See solution.

Hi,

I've installed the client on an SBS 2011 server but it keeps showing as 'Symantec Endpoint Protection Requires a Restart'. If I reboot it doesn't auto restart, I go in services, change it from disabled to automatic, start the service, reboot and I get the same again 'Symantec Endpoint Protection Requires a Restart' so it's stuck in a loop.

 

Enviroment

1st Server, Windows 2003 hosting the SEP Manager

Version: 12.1.1101.401

2nd server SBS 2011 Client Version 12.1.1000.157 RU1 with the 'Symantec Endpoint Protection Requires a Restart'.

I think I installed it from a Package created a while ago so could probably do with removing it from the SBS2011 server and pushing it out but there is no Uninstall option.

 Any ideas and I can't find a sutable solution on here via search?

Operating Systems:

Comments 9 CommentsJump to latest comment

Rafeeq's picture

can you try installing

12.1.200?

 http://www.symantec.com/business/support/index?page=content&id=TECH204449

 

This is how you create a custom package in SMB

Creating a Custom Package in Symantec Endpoint Protection (SEP) Small Business Edition (SBE) 12.1

RodneyC's picture

Would Symantec_Endpoint_Protection_SBE_12.1.3 be better, I get that listed against serial number now?

Mithun Sanghavi's picture

Hello,

You can check this Article on Methods to Uninstall Symantec Endpoint Protection:

http://www.symantec.com/docs/TECH184988

and 

Yes, Symantec Endpoint Protection SBE 12.1.3 be much better option to install as it is the Latest version of SEP released.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

SEP 12.1 RU3 is released on 6th June'13.

I couldn't see any specific fix for the issue you mentioned however it's worth to install SEP 12.1 RU3 to check issue does persist or not.

I would suggest to uninstall existing version and do a fresh install of SEP 12.1 RU3 version.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

RodneyC's picture

So I've updated the '1st Server, Windows 2003 hosting the SEP Manager' to Symantec Endpoint Protection SBE_12.1.3 without any issues.

Some of the clients have updated fine (those that have been turned on anyway) to 12.1.3001.165.

The SBS2011 server is still showing as 'Symantec Endpoint Protection Requires a Restart'.

 

So I've tried to remove if using the following command propt without susses...

msiexec.exe /x {19B62EDC-C108-4393-B3F1-8A813096CC8E} /lv!* c:\uninstallSEP.txt

MSI (s) (04:B4) [10:39:03:669]: Windows Installer removed the product. Product Name: Symantec Endpoint Protection. Product Version: 12.1.1000.157. Product Language: 1033. Manufacturer: Symantec Corporation. Removal success or error status: 1603.

That stopped and wouldn't remove as the install is still pending changes and requires a reboot.

Any ideas?

Mithun Sanghavi's picture

Hello,

Check this Article:

Installation fails with the message "Pending system changes that require a reboot have been detected"

http://www.symantec.com/docs/TECH103109

CleanWipe would be able to Assist you. 

https://www-secure.symantec.com/connect/forums/how-get-cleanwipe-tool

Secondly, for CleanWipe Utility, I would recommend you to Create a Case with Symantec Technical Support.

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_t...

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

RodneyC's picture

Tried the regedit but no luck.

Case # 04569603 has been created.

Mithun Sanghavi's picture

Hello,

Thank you for updating us with the case #.

As I see, you have a confusion on if you would face issues with the CleanWipe uninstalling on a machine with Backup Exec 2012.

CleanWipe version 12.1.3001.165_RU3_RTM.zip provided is the right tool.

Check this Article:

New Cleanwipe version is introduced in SEP 12.1 RU2

Hope that helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION