Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP small business 11

Created: 12 Aug 2012 | 5 comments

I'm running SEP small business 11 on an SBS 2008 server. It had been running 11.0.4 without issue. Installed a windows 7 client, and it needs 11.0.7. I've downloaded that, and now I cannot access the Management console, and it will not create the clients. 

I even went as far as completely removing SEP from the server and still get the same error messages.

When trying to access the Management Console I get. 

Failed to connect to the server.

Make sure the server is running and your session has not timed out. (The server is running based on what is showing in the services MMC and IIS)

If you can reach the server but cannot logon, make sure that you have provided the correct parameters. (I havent changed the parameters, and I did try resetting the password, still no go).

If you are experiencing network issues, please contat your administrator. (I am the administrator, and Im not working over the network but directly on the server).

Ive looked at some of the bulletins, but they dont seem to apply.  I had this happen with SEP 12 at another customer, and I ended up installing it on a different server and worked fine. What is the problem?

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Check SEPM database services are running or not ?

Edit...

Symantec Endpoint Protection Manager error: "Failed to connect to server. Make sure that the server is running and your session has not timed out."

http://www.symantec.com/business/support/index?page=content&id=TECH104931&locale=en_US

Thanks In Advance

Ashish Sharma

Mithun Sanghavi's picture

Hello,

What Database is the SEPM running with? 

Check these Articles below:

Symantec Endpoint Protection Manager error: "Failed to connect to server. Make sure that the server is running and your session has not timed out." http://www.symantec.com/docs/TECH104931

Error: "Failed to connect to the server" when attempting to log in remotely to the Symantec Endpoint Protection Manager. http://www.symantec.com/docs/TECH103697

Incase, if the above articles does not resolve the issue, then could you upload us the scm-server-0.log and catalina.out from the \Program files\Symantec\Symantec Endpoint Protection Manager\Tomcat\Logs

the above logs would assist us understand the root cause of the issue.

Secondly on a kind note: There is no Symantec Endpoint Protection SBE 11.0 as a product.

In case you are carrying SEP version 11.x, it is a Enterprise Product.

Check this: What are the Symantec Endpoint Protection (SEP) versions released officially?

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

1ComputerGal's picture

I ended up running the Management Server Configuration Wizard, and I am now able to log in, and I have created the deployment packages. however, when the client is installed, it is unable to update from the server, incuding the client running on the server. When I check, the client is unable to contact the management server, yet Im logged into the server. 

Ashish-Sharma's picture

Are you able telnet port 80.8010 ?

Check sep client server showing online or offline ?

All sep client update or not ?

Thanks In Advance

Ashish Sharma

Mithun Sanghavi's picture

Hello,

Here are few Troubleshooting Articles:

Symantec Endpoint Protection Manager 11.x Communication Troubleshooting

http://www.symantec.com/docs/TECH102681

Symantec Endpoint Protection: Troubleshooting Client/Server Connectivity

http://www.symantec.com/docs/TECH105894

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.