Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

SEP Support Tool Symantec Power Eraser doesnt work behind a proxy

Created: 20 Jul 2010 • Updated: 23 Aug 2010 | 7 comments
LGL's picture
This issue has been solved. See solution.

I got problem to run the new feature Symantec Power Eraser included in the SEP Support Tool. There seems to be a proxy problem when connecting Symantec to get the Reputation database (also the Load Point Analys tell me Im behind a proxy) so the scan cant proceed.
The strange thing is that the SEP Support Tool is able to update it self etc. without any proxy problem. Why this differents in communication? and is there anyone who know a workaround without take the client outside the proxy. Its not possible when working with 60000+ clients. 

Comments 7 CommentsJump to latest comment

Thomas K's picture

Can you try running the Norton version of the tool? Let me know if you experince the same connection issue.

http://security.symantec.com/nbrt/npe.asp?lcid=103...

Thanks,
Thomas

Ooyala - Check us out!

teiva-boy's picture

Are you pointing to an automatic configuration file for your Proxy?  Can you point the client to the proxy itself instead?

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

LGL's picture

Hi,
I have run the Norton version with the same result. In the office it doesnt work but when trying outside its working perfect.

Yes we are using automatic config file for the Proxy but Im not sure how to point my client to the proxy itself. Any sugestion?
Thanks // L

Thomas K's picture

In your IE settings,

Go to Tools >> Internet Options >> Connections >> Lan Settings >> Use automatic configuration script needs to be un-checked,
and then check and set the >> Proxy Server address and port, then Power Eraser will work with a proxy server.

Ooyala - Check us out!

SOLUTION
LGL's picture

This was the sollution on my problem. Now I can run both the Power Eraser and also have an real Load Point Analys. Thanks for your help.
regards // L

jrudbecka's picture

It could be nice if it was possible to specify this some were in the power eraser. So we didn't need to make any changes to the system when fixing it.

Thomas K's picture

LGL, I am glad it worked for you.

This issue will be addressed in the next version coming out in a couple weeks.

Cheers,
Thomas

Ooyala - Check us out!