Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP upgrade 11.0.4.010.19 to version 12.1 RU1 - 12.1.1000.157

Created: 03 Feb 2014 • Updated: 03 Feb 2014 | 8 comments
This issue has been solved. See solution.

Hello,

I have a client with ~100 SEP clients currently running SEP 11.0.4.010.19 (mr4 MP1). I need to upgrade them to the vendor supported version 12.1 RU1 - 12.1.1000.157

I'm looking at supported upgrade paths and found this Symantec document which states  11.0.4010.19 (MR4 MP1) 12.1.671.4971 (RTM) or higher is supported

http://www.symantec.com/business/support/index?page=content&id=TECH192779

Is a direct upgrade of the clients (windows xp and windows 7, server 2003 and server 2008) to the lower version of 12.1 RU1 - 12.1.1000.157 supported?

Kind regards,

Thomas

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

Yes you can directly upgrade to 12.1 RU1 from MR4 MP1 (Both SEPM and clients).

Any reason you don't want to go straight to the latest version, 12.1 RU4?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
ThomasConger's picture

Thanks Brian for the quick response.  The reason for not upgrading to 12.1 RU4 is the vendor of the product running on the servers and workstations has only qualified version 12.1 RU1 - 12.1.1000.157.

Regards,

Thomas

.Brian's picture

Ahh no problem, was just curious. Either way, yep you can go right to 12.1 RU1 from MR4 MP1.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

James007's picture

Yes it's supported you can direcet upgrade.

I suggest you can upgrade Latest SEP 12.1.4,It's supported windows 8/8.1.

Supported upgrade and migration paths to Symantec Endpoint Protection 12.1.x

Article:TECH163514 | Created: 2011-06-29 | Updated: 2013-12-06 | Article URL http://www.symantec.com/docs/TECH163514

Upgrading or migrating to Symantec Endpoint Protection 12.1.4 (RU4)

Article:TECH211821 | Created: 2013-10-23 | Updated: 2013-11-05 | Article URL http://www.symantec.com/docs/TECH211821
ThomasConger's picture

Thanks James.  I saw that document, but was questioning the fact that it states the upgrae is supported to version 12.1.671.4971 (RTM) or higher, whereas we are only looking tpo upgrade to 12.1 RU1 - 12.1.1000.157 due to our vendor's qualifications only supporting 12.1 RU1 - 12.1.1000.157.

.Brian's picture

12.1.1000.157 is the next version after 12.1.671.4971 so should be fine.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

ThomasConger's picture

OK.  Now that I look closer it is 12.1.671.x (3 decimical places) vs 12.1.1000.x (4 decimical places) .  Now it makes sense.

.Brian's picture

you got it cheeky

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.