Video Screencast Help

SEP upgrade to 12.1 RU1 MP1

Created: 20 Jun 2012 | 6 comments

I recently upgraded SEPM to 12.1 RU1 MP1. I have upgraded SEP on all of my servers except one... There is alway one right?  Anyway.. I uninstalled the older version and tried to install the lasted SEP Client. It is now giving me the following error "Service Symantec Endpoint Protection (SepMasterService) failed to start.  Verify that you have sufficient privileges to start system services."

I verified that i had Admin rights on the machines.

also checked the following:

HKEY_LOCAL_MACHINE\Software\Intel\
HKEY_LOCAL_MACHINE\Software\Symantec
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\App Paths
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services

For each of these keys, ensure that both System and Administrators have Full Control.

 

I did not find many entrys in google, so i figured i would ask here.

I appreciate all the help!!

 

Mike

 

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

can you try copying the file locally and try installing?

at this moment you are using network \lettsep. also if the machine is win 7 or win 2008 , turn off UAC

Mithun Sanghavi's picture

Hello,

Upon checking the Logs, it shows errors as below:

MSI (s) (74:D4) [21:54:21:421]: Executing op: ActionStart(Name=StartServices,Description=Starting services,Template=Service: [1])
AddCacheAsInstallSource Successfully added C:\ProgramData\Symantec\Symantec Endpoint Protection\12.1.1101.401.105\Data\Cached Installs\ as source dir for {4ADBF5BE-7CAF-4193-A1F9-DE6820E68569}
MSI (s) (74:D4) [21:54:21:421]: Executing op: ProgressTotal(Total=1,Type=1,ByteEquivalent=1300000)
MSI (s) (74:D4) [21:54:21:421]: Executing op: ServiceControl(,Name=SepMasterService,Action=1,Wait=1,)
MSI (s) (74:D4) [21:54:55:477]: Product: Symantec Endpoint Protection -- Error 1920. Service Symantec Endpoint Protection (SepMasterService) failed to start.  Verify that you have sufficient privileges to start system services.

Error 1920. Service Symantec Endpoint Protection (SepMasterService) failed to start.  Verify that you have sufficient privileges to start system services.
MSI (s) (74:D4) [21:54:55:477]: User policy value 'DisableRollback' is 0
MSI (s) (74:D4) [21:54:55:477]: Machine policy value 'DisableRollback' is 0
Action ended 21:54:55: InstallFinalize. Return value 3.

 

Suggestions: 

1) Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC

2) Select and right click SMC and choose Permission from the drop down menu

- In permissions add the User, Administrator and SYSTEM with full permission

3) Make sure the SYSTEM and Administrators accounts have full control to: 

C:\Windows\
C:\Windows\System32\
C:\Program Files (x86)\Common Files\
C:\Program Files (x86)\

4) Reboot the machine.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Mike.Rhodes's picture

Pete,

 

I copied the install files to the server i am having issues with and turned of UAC.

I rebooted and tried the reinstall. I received the same error.

 

Mike

Mike.Rhodes's picture

Mithun,

I checked in the registry and do not have:

"HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC"

i do not currently have a version of SEP on that server.

 

Mike

Mike.Rhodes's picture

I rebooted the server again.

I ran cleanwipe on the servers and received "Cleanwipe has completed"

My network account is in the local Admin group. Tried the install again and it failed again with the same error message as above.  any ideas?

thanks,

Mike

Mithun Sanghavi's picture

Hello,

Could you upload the Latest SEP_Inst.log from the Server machine.

I believe this is a Windows 2008 Server, correct?

I would also request you to check the articles below:

Troubleshooting Symantec Endpoint Protection installations: Checking rights and permissions

http://www.symantec.com/docs/TECH141644

Access rights with DCOM and SEP

https://www-secure.symantec.com/connect/articles/access-rights-dcom-and-sep

How to use the TestSec Utility

http://www.symantec.com/docs/TECH105027

To download the TestSec Utility, Create a case with Technical Support. 

Create and Manage Support Cases

http://www.symantec.com/business/support/index?page=content&id=HOWTO31091

Hope that helps!!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.