Video Screencast Help

sep12 proxy problem

Created: 24 Apr 2013 • Updated: 24 Apr 2013 | 4 comments

hi

i  set policy with "i do not use a proxy" on all client, i have a proxy exception for my managment sep server BUT:

my client always pass through my proxy for contact my management server for update definition, the server is in my internal lan

any tips for me?

thanks

Operating Systems:

Comments 4 CommentsJump to latest comment

Brɨan's picture

This setting is for contacting Symantec LiveUpdate servers for updates, not the internal SEPM. It uses the proxy settings defined in Internet Explorer.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

adrew's picture

grrr!!!

and how do i do to bypass Explorer settings? The exception don't work

i don't want that the symantec pass through in my proxy

thanks

SebastianZ's picture

You can try and set the "Bypas proxy server for local adresses" in Internet explorer (Connections -> Local Are Settings - Proxy Server) - if the SEPM is under the scope of local LAN the connection to it will be bypassed and clients will go directly to manager.

adrew's picture

i already use  exception for proxy but don't work, is it possible because i have a server in local lan  but with other subnet mask

192.168.6.x 255/255/254/0 Client

192.168.1.x 255.255.252/0 Server

???