Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP12 requires a uninstall password that was never set

Created: 19 Aug 2011 • Updated: 19 Aug 2011 | 4 comments
Borg-C's picture
This issue has been solved. See solution.

Hi

 

SEP 12 has decided it requires a uninstall password, which i never set. So i do not know this password. How do I get hold of this password?

 

thanks

Comments 4 CommentsJump to latest comment

Swapnil khare's picture

Access registry on client machine

Take reg back up

Sometimes its hard to uninstall SEP client if uninstall password is lost or SEPM is down.
In such cases you may follow these steps
 
Start - Run
type smc -stop ( If it prompts for password; navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC, delete the smcexit key and then type smc -stop)
 
Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC
look for smcinstdata key; delete it
 
go to add/remove program and uninstall the client..

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Mithun Sanghavi's picture

Hello,

Try password as: symantec

NOTE: Uninstall Password would come up only when this policy is set. Check the Policy from SEPM> Clients > Policies > General-security settings.

Use the following to disable password and remove the product.

1. Open the registry
2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC
3. Change the value for SmcGuiHasPassword from 1 to 0
4. Restart the SMC service

Then uninstall the product :)

 

Reference: https://www-secure.symantec.com/connect/forums/password-prompt-uninstall-symantec-was-not-provided-during-install-how-do-i-uninstall-without

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Swapnil khare's picture

Or you can also run clean wipe tool after following steps above .

To get clean wipe you can contact Support .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Rafeeq's picture

there is no default password set when you first install SEP,

If you have migrated the settings might have migrated too.

Remove the password settings under

clients-> policies-general-security settings. once clients take up new policy, it should be fine.

most of the times the uninstall password would be symantec

SOLUTION