Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP12.1 RU3 in not getting installed

Created: 11 Dec 2013 | 6 comments

I am trying to install SEP on a Windows 2008 server. The server serves as a DC server. I have attached the SEP installation logs.

Any help is appreciated.

 

 

Thanks,

Sushanta

Operating Systems:

Comments 6 CommentsJump to latest comment

.Brian's picture

Have you tried cleanwipe? What version were you upgrading from?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

James007's picture

 

Check this articles help you

Symantec Endpoint Protection 12.1 client install rolls back, returning 1603

 

Article:TECH170259 | Created: 2011-09-23 | Updated: 2011-12-07 | Article URL http://www.symantec.com/docs/TECH170259

 

AJ_01's picture

See the below article. Same error in your SEP log

Error 2343 specified path is empty during SEP installation

 

 

Article:TECH197128  |  Created: 2012-09-24  |  Updated: 2013-01-08  |  Article URL http://www.symantec.com/docs/TECH197128

Unable to install the SEP Client 12.1 => "Error 2343 Specified path is empty"

 

 

Article:TECH167167  |  Created: 2011-08-15  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH167167

 

Article - http://www.symantec.com/business/support/index?page=content&id=TECH166008

 

Regard

AJ

Sushanta's picture

@Brian: We are trying to upgrade from SEP11 RU6 to SEP12 RU3.

 

Guys, I will go through the articles and post you the results.

AJ_01's picture

Have you tried the above article?

What is the status of your issue?

Don't forget to mark thread as solved with the answer that helps you.

Regard

AJ

SandeepJ's picture

as per the install logs you need to restart the server once.

You have to login with local administrator to proceed for installation.