Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP12.1 Unmanage Client not able to receive definition update

Created: 25 Aug 2011 | 5 comments

i have install SEP12.1 unmanage client into my test computer which is behind the proxy.

i am not able to configure the proxy information in order for the SEP12.1 to get through the proxy to receive the definition update.

Please assist me to over come this issue.

Comments 5 CommentsJump to latest comment

pete_4u2002's picture

Liveupdate on SEP 12 uses the IE settings of proxy to get the updates, also you may follow the path to control panel---> Symantec Liveupdate and configure the settings.

 

Assume this helps.

cseng's picture

not able to get the live update icon at control panel..

any idea?

la_ripper's picture

In 12.1  unmanged client you would not see the liveupdate option in the control panel as wel as in add/remove programs.

 

 

To configure proxy in unmanged client :

Open SEP client GUI > Change settings > General > Proxy Options >congigure proxy o
options.

 

Please mark as resolved incase this helps u

Don't forget to mark your thread as 'solved'  or vote with the answer that best helped you!
 

Mithun Sanghavi's picture

Hello,

Check this Article:

Required exclusions for proxy servers to allow Symantec Endpoint Protection to connect to Symantec reputation and licensing servers

 
LiveUpdate connects via HTTP to the domains symantec.com, liveupdate.symantecliveupdate.com, and akamai.net
If a connection fails, LiveUpdate tries to connect to one of the other listed domains. The listed domains may change because of server maintenance.
If LiveUpdate cannot make an HTTP connection, LiveUpdate connects via FTP to update.symantec.com/opt/content/onramp.
 
 
Hope this helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Clint's picture

I'm seeing this same issue as well behind our Bluecoat proxy server.  SEP 12.1 client's LiveUpdate default is set to use IE proxy settings but unlike SEP 11, v12.1 doesn't seem to be passing credentials to the proxy server according to my security guy.  It also appears the client itself now tries to access the Internet separately from LiveUpdate where "ent-shasta-rrs.symantec.com" is being hit without credentials.  Sure sounds like bugs were introduced in SEP 12 where proxy servers are concerned.

Clint