Video Screencast Help

SEP12.1.1_MP1/ Disable Symantec Endpoint Protection failed

Created: 06 Aug 2012 • Updated: 06 Aug 2012 | 7 comments
This issue has been solved. See solution.

Hello,

The option to grant user to disable SEP12 for a defined time failed on our Windows 7 64Bits Computers.

 

But, only when you chose for all users. In this case even Administrator can't disable the product.

 

If you choose only administrator it works fine for Admin only as planned.

Very Strange behaviour. We choose to move from SEP11 to SEP12 because of Application & Device Control trouble with 64bits Windows Version and now we have another trouble with SEP products that seems to have been corrected in a previous version of ours.

We even tried to install and make SEP12 working under Windows 64Bits with no UAC and same results.

Thanks by advance for your reply and help.

 

 

 

Comments 7 CommentsJump to latest comment

Chetan Savade's picture

Hi,

Could you please share which steps you peformed to grant user to disable SEP12 for a defined time failed on Windows 7 64Bits Computers

How to prevent SEP features from being disabled in the client GUI in SEP 12.1

http://www.symantec.com/docs/TECH168990 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

JDUM's picture

Hello,

 

Thanks for your quick reply.

Clients / Policy TAB then location specific settings / Client User Interface Control Settings -> Server Control

then SERVER CONTROL Customize button.

 

This is :)

 

And your link doesn't seems to work ;).

 

Chetan Savade's picture

Hi,

Uncheck the following option

Allow the following users to enable and disable the firewall

then select desired option i.e. Windows administrators only OR All users.

Also

1. Select Intrusion Prevention Protection policy.

2  Click Setting, then lock this feature by clicking the lock symbol next to Enable Network Intrusion Prevention and Enable Browser Intrusion Prevention.

3. Click ok

Check and confirm.

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

JDUM's picture

If I uncheck the following option

Allow the following users to enable and disable the firewall

I could not select Administrators Only OR All users.

These options depends on the first one else they are not avalaible.

 

Chetan Savade's picture

Hi,

First select administrators only OR all users then uncheck it.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

greg12's picture

If I allow "All Users" to enable/disable firewall as you did, it's not possible for common users to control the firewall via right-click at the yellow shield. However, it is possible to enable or disable the firewall under Status > NTP > Options > Change settings > Firewall.

So it seems to work, but it's not exactly intuitive. The re-enabling setting works as well.

Environment here: Win 7 64-Bit, SEP 12.1.1101

SOLUTION
JDUM's picture

Thanks a lot for this.

It works fine.

Even Symantec Support didn't find as quick as you.

They just wanted a log from SEP Support Tool.

Thanks both of you for taken time to reply and your help. You rule !!!

Keep it on.