Video Screencast Help

SEP12.1.3 client Download insight is malfunctioning

Created: 01 Dec 2013 • Updated: 01 Dec 2013 | 10 comments

SEP12.1.3 client Download insight is malfunctioning

Operating Systems:

Comments 10 CommentsJump to latest comment

.Brian's picture

Open Run and type smc -stop, wait 10-15 seconds for smc to stop, than type smc -start. See if that fixes it.

otherwise, Try a reboot. If still not working, run a repair on the client via add/remove programs.

Did you upgrade from a previous version?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

From what version?

Did you try my suggestions?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

James007's picture
This issue is fixed in Symantec Endpoint Protection 12.1 Release Update 4 (SEP 12.1.4).  
 
Download Protection reports as malfunctioning 
Fix ID: 3262365
Symptom: Client computers always report Download Protection as malfunctioning on the first heartbeat after the Symantec Management Client (SMC) service is started. This issue occurs because the heartbeat reports the status before this component fully initializes.
Solution: Changed the code so that the client initially reports OK by default, instead of indicating malfunction
 
Beppe's picture

Dear James,

be aware, the result of that issue and its fix is visible in the SEPM, not in the client. It is about DP status reported in the console, not about its real status in the client.

Regards,

Giuseppe

SameerU's picture

Hi

Please upgrade to SEP 12.1.4

Regards

 

Kalai7610's picture

HI brian,

 

i upgraded from SEP11.0.73 to 12.1.3.

I did all the recommendation but no luck.

pete_4u2002's picture

in the policy have you disabled SONAR?

can you upgrading one client to 12.1 Ru4 and share the results

SameerU's picture

Recomend you to upgrade to SEP 12.1.4

Regards

 

.Brian's picture

Do you need more assistance with your problem or were you able to get it resolved?

If you could post an update for followers of this thread that would be most helpful.

Otherwise, if resolved, you can close the thread out by clicking the "Mark as solution" link at the bottom left on the most helpful post. If multiple posts helped to solve your problem, please click the "Request split solution" link at the bottom left, select the most helpful posts and click the "Submit" button. This will benefit admins looking for a resolution to the same problem.

Thanks and take care,
Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.